Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
gamehead200

FTP and Firewall Router

Recommended Posts

I have a Linksys DSL Router with a firewall included with it (Built-in to router). I have set port forwarding on my router so that people that access my FTP access it on my computer. The problem is, it dont work...Any ideas?

Share this post


Link to post
Share on other sites

Well make sure you diesignate the correct port in the router, that the ftp app is using, make it tcp, and foward it to yoyur computers IP, then enable it..

=Drew

Share this post


Link to post
Share on other sites
Guest

My Microsoft Wireless networking base, is also a wireless router.

My port forwarding works...

Here is what yours should look like, well, at least the fTp line

Private IP= Your network address IP (ex: 192.168.0.1)

----------------------------------------------------------------------

post-14-1034126319_thumb.png

Share this post


Link to post
Share on other sites

Try updating your router's Firmware goto www.linksys.com I happend to do it today and now I can finally send files through MSN again :)

Share this post


Link to post
Share on other sites
Guest
and now I can finally send files through MSN again :rolleyes:

why cuz I posted the ports? :)

Share this post


Link to post
Share on other sites

No, because I had those ports in it for a hile but they never worked (only 50%) and when I updated my firmware it started working again.

Share this post


Link to post
Share on other sites

I tried using ports 21 and 80 for FTP and HTTP. But it still doesn't forward to my private IP. Any more ideas?

Share this post


Link to post
Share on other sites

Hi gamehead200

I had the same probs with my linksys router. I've found the following way only to make the things work :

Look at the advanced config menu under the toppic "DMZ Host" and enter the IP of your FTP Server here (comment of linksys :This feature sets a local user to be exposed to the Internet. Any user on the Internet can access in/out data from the DMZ host. Enable the feature as you wish to use special-purpose service). So when you use this feature, be shure to have a firewall installed on your FTP machine and make the port 21 available !

Oh... and another tip : The Linksys Routers are available at 192.168.1.xxx. Be shure to have your local network in the same address range (192.168.1.xxx with a Subnet Mask 255.255.255.0)

Koala6

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×