Jump to content

Ipconfig error in WinPE


Blair
 Share

Recommended Posts

I'm using WinPE and having an unusual problem with an IBM Intellistation Z Pro 6221-38a. When I run ipconfig in WinPE I get the error message...

Windows IP Configuration

An Internal error occurred: The system cannot find the file specified.

Additional Information: Unable to open registry key for tcpip

Has anyone had encountered this error before?

Many thanks, Blair

Link to comment
Share on other sites


I think that I may have gotten something similar to that when I was running my testing scenarios... I was using the most up-to-date drivers for a particular nic, and it just wouldn't work...

So i suggest you check the drivers, make sure there aren't any registry things that need to be added for the drivers to work.

Link to comment
Share on other sites

Thanks for your help guys. I worked out the problem with the box in question with it having another 3com nic installed which actually had a broadcom chipset on it. Once I removed this from the system all was well.

Link to comment
Share on other sites

one handy way to figure out if WinPE has installed your nic is to run:

NETCFG -SA

from the cmd prompt. This will give you the PNP ID's and friendly description of any NICs that have been installed. You can also run

NETCFG -SN

to see what protocols have been bound, etc.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...