Jump to content

Daft Question? Office 2003 built into XP install?


JohnA
 Share

Recommended Posts

Well, here's my question. Can I make an Windows XP Pro disk that when installed will already have office and maybe other non ms apps already installed? Will be on a DVD of course, lol.

Thanks

Link to comment
Share on other sites


Here's where I'm at. I have a working XP image built from the latest test version with all hotfixes downloaded etc. I made an up to date Office 2003 using the guide on the site you pointed me to.

I don't quite know what to do now, how do I combine the two? :)

Thanks

Link to comment
Share on other sites

Hmmm ... Hard to say, as I've never done it. Basically, think of it as two different steps. First, create your XPCREATE CD (as you've done), next, pretend that is the "original XP CD" needed for what ever instructions are in that guide, ignoring anything that may have to do with hotfixes or updates.This is kind of a specialty shop: XPCREATE updates the Windows components, the whole rest of "Unattended" is done as usual, with it's own guide and forum.

In other words ... If you've got your CD up to date and working, you're outta here!

The Unattended Forum is really where you want to be, but I do believe you should be able to find all you need in the Unattended Guide

Link to comment
Share on other sites

yes. Just think of your uptodate XPCD created bu XPCREATE as your new source, and use that as the bases for your Unattended needs.

It may be helpful to look at the top of that page, Unattended and select Getting Started.....

Link to comment
Share on other sites

Well, I just got done testing my first attempt. I have my working XP and Office 2003. I followed instructions on this site and the other and all seemed to be well.

I have Office 2003 and Frontpage being installed seperatly. There is a pause/wait in place so the 2 do not attempt to install at the same time and they both seem to install fine. However, when I boot, no sign of Office or Frontpage is found. Seems to have uninstalled itself :)

Will check out the other forum but I thought you might like an update, lol.

Thanks

Link to comment
Share on other sites

Well this is strange, office installs, frontpage then installs but then the progress bar on frontpage installer rolls backwards after it gets to the end. Seems to take the office install with it somehow. This is very strange.

Link to comment
Share on other sites

Hi JohnA, I had exactly the same problem when I started on this mission. Have you made an Administrative Installation Point ? That's where I stuffed up.

However this has nothing to do with XPCREATE, get on over to the Unattended forum & you'll be sorted out.

Link to comment
Share on other sites

Yep, followed instructions. I know the batch file and install is good cuz if I run it after Windows is installed, office installs fine. It runs from cmdlines.txt so that could be the problem. Can't find a log.

Could an admin move this thread to the right forum?

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...