Jump to content

php 7.2.5+ on Windows Vista?


Sergiaws
 Share

Recommended Posts

I sometimes develope web apps with php, but some frameworks and stuff require php 7.2.5+, 7.1.33 (latest php for Vista) is now unsupported. Would be possible to run XAMPP with newer php versions with any trick? It gives an error related with bcript.dll apparently.

Link to comment
Share on other sites

  • 3 weeks later...

On 7/25/2022 at 6:04 PM, Sergiaws said:

I sometimes develope web apps with php, but some frameworks and stuff require php 7.2.5+, 7.1.33 (latest php for Vista) is now unsupported. Would be possible to run XAMPP with newer php versions with any trick? It gives an error related with bcript.dll apparently.

Which kind of error is bcrypt producing? I added some functions to bcrypt that will be in the next release.

Link to comment
Share on other sites

image.thumb.png.ca6251cfdb1bafa7d547cfcf6df761f8.png

Don't know if you can see the capture, but there's the description.

php.exe - Entry Point Not Found   The procedure entry point BCryptDeriveKeyPBKDF2 could not be located in the dynamic link library bcrypt.dll.

Link to comment
Share on other sites

46 minutes ago, Sergiaws said:

image.thumb.png.ca6251cfdb1bafa7d547cfcf6df761f8.png

Don't know if you can see the capture, but there's the description.

php.exe - Entry Point Not Found   The procedure entry point BCryptDeriveKeyPBKDF2 could not be located in the dynamic link library bcrypt.dll.

Good. That's one of the functions I added.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...