Jump to content

Just curious, but how long does yours take?


Guest SurfD
 Share

Recommended Posts

Guest SurfD

Just wondered what the general experience is with processing a XPCreate batch was in how long it takes?

Directly from my first run .log file

--------------------------------------------------------------------------------

-- 3:30:35 -- Start copying files.

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

-- 3:44:28 -- Determine Source Version.

--------------------------------------------------------------------------------

15 minutes roughly to do the File copy off the base image CD

--------------------------------------------------------------------------------

-- 4:52:32 -- Started at: 3:30:33

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

-- 4:52:32 -- Finished at: 4:52:32

--------------------------------------------------------------------------------

1 hour 20 minutes total (I only made the ISO, didnt Burn a disk)

Link to comment
Share on other sites


--------------------------------------------------------------------------------

-- 16:51:28 -- Start copying files.

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

-- 16:53:45 -- Determine Source Version.

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

-- 17:21:23 -- Started  at: 16:51:27

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

-- 17:21:23 -- Finished at: 17:21:23

--------------------------------------------------------------------------------

You're biggest loss is probably in disk access time. Firstly, my CDSOURCE is on HDD already, though unless you have less a 15X burner, file copy should not take more than 5-10 minutes MAX. Secondly, I use a SATA disk with a ton of free space, and that make an enourmous difference. Other than that I run on an Athlon 2200, which is far from the latest and greatest.

If nothing else, free up some disk space and defragment you HDD ...

Link to comment
Share on other sites

i was able to do the whole process in around 16 minutes using two sata drives on raid 0 with a athlon xp 3200 and i dont know if ram is a factor but using 1gb of ddr400.

Link to comment
Share on other sites

Guest SurfD

Well, for a bit more update, I am using an ISO image of my origional XP pro cd, which is then mounted off of Neros Image Drive application.

System specs are P4 1.5 ghz with 512 meg of ram, and my harddrive is a pretty boring combination of a Western Digital 80 gig and a Maxtor 40 gig, Both of which are standard HD (no scsi or Serial ATA here) and neither of which is set up in any form of raid.

I think most of my time is cunsumed by uncompressing and recompressing various cab files, while the next most time consuming thing would be file transfers.

Unfortunately, I dont really have the luxury of being able to max out my system right now (its in the budget, but not for a while)

Link to comment
Share on other sites

Well, I just did one. GM, this is Windows XP Pro 2002, just updating it to Service Pack 2 RC1.

--------------------------------------------------------------------------------
-- 16:53:48 -- Started  at: 16:46:29
--------------------------------------------------------------------------------
--------------------------------------------------------------------------------
-- 16:53:48 -- Finished at: 16:53:48
--------------------------------------------------------------------------------

System is Athlon XP 2200+, 512 MB RAM, Creative 8432 CD-RW drive reading the XP CD-ROM, WD 80 GIG Parallel ATA HD. Just to the ISO stage, not including burning the image to CD-R.

Link to comment
Share on other sites

@SurfD: On a PIII 1 Ghz, 396 Mb RAM, standard IDE disks I do a complete XPCREATE with ALL latest hotfixes AND service packs I need 55 minutes. On an Athlon 2200 with 256 Mb RAM on a SATA disk, I need 30 minutes. Compresssing and decompressing do require time, but experience tells me that your HDD is the weak link in this chain. No way you should need more than an hour, unless you are doing 2 at the same time ...

@daywalker03: You, on the other hand, are a bit fast ... did you remember to copy the files?

Link to comment
Share on other sites

Guest SurfD

Well, since I encountered an error in my first one (WMP9 and MM2 bundle), I am going to do another one in a few minutes. To see what difference it makes, I am going to do the following:

1: Extract the full CD tree to a directory on the same harddrive XP Create is running from, and use that as the source (may speed up transfer times)

2: Defrag the harddrive before beginning the operation

3: Reboot the system and make sure nothing resource hoggish is going on in the background (probably just have winamp playing me some music while I wait).

I will let you know what, if any, diference this makes.

(OHHHHHHHHH, and since it just popped up while I was typing this, that reminds me, I have Norton AntiVirus Auto Protect running, and it is likely delaying things a bit because it virus checks new files as they get created. Guess I will kill that too :))

Link to comment
Share on other sites

@daywalker03: You, on the other hand, are a bit fast ... did you remember to copy the files?

:) Only file I put in was XPSP2. All 273MB of it. I might have the rest here somewhere if you want a more "accurate" time...

For what it's worth, GM, my times on PATA are close to yours on SATA. I think the one full disk I did was around 35 minutes.

Edited by daywalker03
Link to comment
Share on other sites

Guest SurfD

Well, round two, and I earned myself some fairly decent preformance improvements:

--------------------------------------------------------------------------------

-- 20:40:50 -- Started at: 19:47:34

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

-- 20:40:51 -- Finished at: 20:40:51

--------------------------------------------------------------------------------

Total time, just over 50 minutes this time around. A lot better then ~1h 20m my last time around.

Copying the XP source files to a directory and disabling Norton Auto Protect seems to have done wonders (specificly, it cut the file transfer time from 15 minutes down to less then 3!!!)

Now, time to test this puppy out :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...