Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
AnX

Very odd problem with Windows 2000 and Windows 10 dualboot

Recommended Posts

First of all. Windows 2000, by itself, runs great, starts on every boot, and so forth.

But, bring WIndows 10 that's installed on my SSD into the equation, and you get problems.

 

For some reason, whenever WIndows 10 runs and "settles itself", then after you reboot into 2k, you get an inaccesible_boot_device bsod.

With Windows XP and later, however, this isn't usually the case. So I want to know what's the issue? Could it be bwc's ahci driver for AMD? Or Windows 10 just not being multiboot friendly enough?

Edited by AnX

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...