Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sign in to follow this  

Windows cannot access "\\server\share\file&#34

Recommended Posts

Hi everyone,

I've run into an error with something that I'm not able to understand and fix over the past few days. This error has been driving me crazy and I've tried almost everything available on the web, nothing has worked. Here is the problem. I've a SetupComplete.cmd script under this location D:\RemoteInstall\Images\WIN 7\install\$OEM$\$$\Setup\Scripts. This script maps a network drive and then run another script to install bunch of apps silently. This was working fine until few days back it started giving out an error "windows cannot find the "blah blah (apps). Make sure your name is typed correctly and so on. I tried everything from running anti-virus, malware, checking environment variables, cmd.exe inside system32 folder, you name it, none of it worked. I then re-install Server 2012, tried all over again, same result. Script runs at the FirstLogon in unattended install but fails with the same error.

So, what I did, I ran the SetupComplete.cmd both as an Adminstrator and as a user to see if it run and does what it suppose to do, it ran but it threw up a different error directly from the server.


What I found weird in the script is that it adds one extra Apps folder name into \\\Apps\Apps when it should be just one Apps folder as it was before few days back. When I open up the SetupComplete.cmd, it only shows one Apps folder, but when I run it, it shows two Apps folders. This is where the problem is because an extra Apps folder preventing the apps to install silently. I'm not able to understand how this extra Apps is shows up when running the script. I even deleted and re-created a new SetupComplete.cmd script and also the file Script.bat which contains all the switches to install the apps silently. It didn't work.


Attached is the screenshot of the error.


Can someone please tell me what's going on with this and the solution to fix it? I'm really tired searching for solution online.

Looking forward to hear from someone.





Share this post

Link to post
Share on other sites

It is clear from your cmd output. You map to a share called Apps on the 10. ip address. Then you execute a command in J:\Apps. That is where your second Apps folder comes from.

Change that line to this:

start /wait J:\7-Zip\x86\7z1506.exe /S

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...