Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
dgoodrid

WPI - Windows Post Installer

Recommended Posts

Hi Im new here so sorry if this is in the wrong location.

 

I have downloaded the latest version on WPI "WPI_v8.7.2". After looking all the pictures and documentation, i cant see how to sort this out. When i run the exe file it opens the program but does not show the default --new-- install application, so if i go into config to setup a new software install everything is blank on that page, This is the same if i run the software as administrator as well.

 

Running: Windows 7 64 bit Operating System

 

If anyone can help i would really be thankful, i have looked at YouTube clips as well and cant find anything.

 

Thanks

Dave

 

 

post-405739-0-98491400-1433365303_thumb.

Edited by dgoodrid

Share this post


Link to post
Share on other sites

Try the fix for scripts fix file posted in the sticky section like three posts up. I might send and have you test the next version also.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...