Jump to content

Locking up and audio stopped working


Recommended Posts

I'm having a nightmare with this system I put together for my Mum.


I'm re-using the Asus M4A785TD-EVO motherboard http://www.asus.com/Motherboards/M4A785TDV_EVO/ and Athlon II X3 425 CPU that my Dad was using as his own system until a week or two ago, when I built him a new Intel PC. I'm also using the 2*2GB Corsair Ballistix Sport 1333Mhz DDR3 that he used to use in that system until I bought him a 8GB set a year or so ago. I replaced the old noisy PSU with a new Corsair CX430 and installed a new Transcend 128GB SSD (no HDD). It's running Win8.1 Pro Update 2 x64.


When I was building and testing it at my house, I didn't encounter any problems but within hours of hooking it up at my Mum's house, it had crashed with the screen covered in a mishmash of colours. I'm using the onboard IGP, which can be set to Sideport (to use the onboard 128MB sideport RAM), UMA (to use the system RAM) or Sideport+UMA, which is what I had it on initially, so that it could use the faster Sideport RAM and the system RAM if it needed more (the Sideport RAM runs at 1333Mhz, same as the system RAM, although it can be set to lower speeds in the BIOS). Then I changed it to Sideport only and a few days later my Mum reported that it had locked up again, so I changed it to UMA only. It turned out that it hadn't actually locked up, her mouse had just stopped working and unplugging it from the rear of the PC and plugging it into the front USB sockets got it working again but she reported she still had problems with it, so my Dad swapped his mouse with hers and didn't have any problems and she didn't have any with his, so they've swapped back now and it seems to be working (still plugged into the front socket at the moment).


Anyway, it still locked up whilst on UMA, with the same colourful mess on screen. Once I saw it lock up with only a few smudges of colour, as we were doing Windows Updates and thought it was stuck on 0% until we realised it had locked up but most of the time it covers the entire screen. I'm losing track but I think I've set it back to Sideport only again now but I'm not sure if it's already crashed whilst on that or not, so I'll have to see what happens over the next few days. Occasionally, the monitor goes blank and then comes back on, which could be a problem with the monitor or the PC but it didn't do it with her very old P3 system she was using with Thinstation up till now. My Dad was using an ATI HD4650 512MB PCI-E GPU, rather than the onboard IGP, as he needed it for X-Plane but my Mum doesn't play any games like that so I was hoping the IGP would be sufficient for her.


To top it off, the onboard audio has stopped working now! When I was testing it whilst building, despite having an HD Audio lead to the front I couldn't get anything out of the front socket unless I set it to AC'97 in the BIOS but it was working at my Mum's until the other day but now neither the front nor rear sockets are working. It's a VIA VT1708S, which does have Win 8 x64 drivers available, albeit quite old, one from 25-07-2012 and another dated 7-11-2012, which is the one I installed initially http://download.viatech.com/DriverDownloadSubmitAjaxSvl . My Mum's speakers are pretty rubbish but I plugged them into my phone and they worked, so it's definitely the PC. I've tried changing the drivers between the two and sometimes it seems to initialise with a thump (well, as much of a thump as flat speakers can make) and the right-channel will start working for a bit but nothing from the left one. I've disconnected the front panel header, just in case it might help but I did buzz it out when I was building just to make sure everything was connected and there weren't any shorts, so I don't know why it never worked when set to HD rather than AC'97.


So I guess I'll have to buy a cheap external soundcard for about £8 (it seems rather hard to find cheap internal cards and perhaps an external USB one will be a better option anyway) and put the HD4650 back in. I'm a bit worried about how many things seems to be going wrong though and don't want to waste money or risk anything else getting damaged if there's a fundamental problem with the hardware that's causing all these problems. Temperatures are fine as I'm using a mini Ninja tower, which keeps it between 30-40c under normal use, so I'm not sure where the problem might lie.

Edited by doveman
Link to comment
Share on other sites

In order to check the temperatures you can install HWiNFO (http://www.hwinfo.com/) which gives detailed information about them (in the sensors tab) and the system in general.

Yeah, that's what I already use and everything seems fine.


I checked with my Mum today and she says it hasn't crashed in the last few days, since I set it to Sideport only, so it does seem to be an issue with using the system RAM (UMA) for the IGP. I guess I should do a Memtest overnight next but I'd have thought if the RAM was dodgy then it would crash regardless of whether I was using it for the IGP or not.


There's also the issue of the soundcard stopping working. I might be able to test it in a Win7PE and see if it's a Win8 issue, even though there's a Win8 driver for it but I've ordered a USB soundcard anyway to get her up and running again.

Link to comment
Share on other sites

  • 2 weeks later...

Well it seems my memory let me down. Next time I was over, I checked and it was set to UMA, not Sideport. As it hasn't crashed on UMA but did on Sideport, it rather suggests there's a fault with the onboard Sideport 128MB RAM. As the onboard audio has stopped working as well, it seems that the motherboard is slowly dying!


Anyway, I've got the USB soundcard now so I don't need the onboard audio and the onboard graphics seems fine using UMA, so I can only hope nothing else stops working and the motherboard hangs in there for a couple of years at least.


I did run Memtest and that completed three passes with no errors.

Edited by doveman
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...