Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

If I'm installing RCD7, then RCD6 updates aren't necessary?


ThinkFast
 Share

Recommended Posts


If you choose to update the core files, Internet Explorer, Windows Media Player and Remote Desktop Connection, then you should prepare correct version update packages. You can read this info at Mim0's website. It may make an error if you mix two or more versions updates.

There's one exception in case of IE6/8: KB2898785. The IE6 version updates one more file than the IE8 one. You can find details on the Mimo's Windows XP Updates List.

So you suggest installing WindowsXP-KB2898785-x86-XXX.exe and IE8-WindowsXP-KB2898785-x86-XXX.exe ?

No, You don't need to copy WindowsXP-KB2898785-x86-XXX.exe to HF folder, IE8-WindowsXP-KB2898785-x86-XXX.exe should be in the HF folder.

I know HFSLIP proceeds WindowsXP-KB2898785-x86-XXX.exe before IE8-WindowsXP-KB2898785-x86-XXX.exe, so if WindowsXP-KB2898785-x86-XXX.exe is in the HF folder, although, it may be fine. We only need shdocvw.dll from WindowsXP-KB2898785-x86-XXX.exe, IE8-WindowsXP-KB2898785-x86-XXX.exe does not have it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...