Jump to content

Repeating error nlite "There was a generic error in +GDI&#


Recommended Posts

Tried to use the new version of nlite (

I keep getting the same error about 60% of the way through the process.

I am going to try the last stable version to see if it will work.

The error I am receiving is:

"There was a generic error in +GDI"

Then nlite promptly shuts down.

Anyone have any suggestions?

Am I doing something wrong

or a bug in nlite?

Link to comment
Share on other sites

I got another similar report, so yes, it is a bug.
I added some extra error catching in this version, and that error was probably ignored before as it is just about the UI.

I'll see what I can do, it is a priority now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...