Jump to content

Latest nlited dvd will not boot up


Recommended Posts

My newest nlited dvd will not boot.  You should know that I make a new dvd about every two months without issue.  I tried my backup dvd from last month, and it would boot up if I so desired.  Since I was having an issue, I started from scratch and still no go.  I use a dvd-rw by the way.  I also tried burning to a regular verbatim dvd, burning at 4x, using Imgburn as usual.  Attached is the latest last session.ini.  I usually delete the following before I start the process:  DOCS, VALUEADD, DOTNETFX and SUPPORT Folders, and from the I386 directory I also delete the following:  WIN9XMIG, WIN9XUPG and WINNTUPG and Lang.  Outside of using the latest hot fixes, the rest of the format has not changed in quite a long time.

Thanks in advance,


Link to comment
Share on other sites

Maybe your boot.bin in the nLite folder got corrupted somehow. That's the boot sector that nLite uses to make a CD/DVD. Extract it from the zip at the nLite site and replace yours with it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...