Jump to content

UxTheme.dll


Asp
 Share

Recommended Posts

In the end I'm using SRWare Iron now instead of Google Chrome :lol: The reason is trivial - I had issues with the built-in Flash Player (video was OK but audio was kind of choppy). Those problems are non-existant in Iron which uses the normal external Flash Player.

Edited by tomasz86
Link to comment
Share on other sites


In the end I'm using SRWare Iron now instead of Google Chrome :lol: The reason is trivial - I had issues with the built-in Flash Player (video was OK but audio was kind of choppy). Those problems are non-existant in Iron which uses the normal external Flash Player.

you do know you can set that up in about:plugins, right? it's easy enough to change that one setting so your choice of flash player is used.

Link to comment
Share on other sites

  • 6 months later...

The reason is unknown yet, so it is difficult.

The problem occurs since version 0.4, when it shows Javascript dialog. :wacko:

I see. I suppose that there's no easy fix for this, right? :}

The JavaScript bug does not exist in the new Opera Next 15 (which is based on Chromium).

Link to comment
Share on other sites

The reason is unknown yet, so it is difficult.

The problem occurs since version 0.4, when it shows Javascript dialog. :wacko:

I see. I suppose that there's no easy fix for this, right? :}

The JavaScript bug does not exist in the new Opera Next 15 (which is based on Chromium).

It is wrong.

The bug has existed still Opera Next 15 on Windows 2000.

After the confirm dialog shows, the tab(process) can not load any network access.

The Chrome shows the dialog Time out and reboot tab, but opera next 15 will even be freezing .

Link to comment
Share on other sites

When we make layers.acceleration.force-enabled set true, it makes Window black out.

But it sems only it can't get sizes(Height and Width) it should draw window.

(It seems to draw 1x1 on pixel left and top.)

I 'm searching the code in Firefox 10.0.7 ESR source.

I have already checked it does not come uxtheme.dll problem.

We can see this problem on b2d.exe.

Is there anyone help me ? :wacko:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...