Jump to content

Dependencies issue on 32bit systems


 Share

Recommended Posts

I am getting the following error when launching WPI on 32 bit systems (XP, Vista, Win7), but not on 64 bit (Vista, Win7).

Internet Explorer Script Error

An error has occurred in the script on this page

Line: 592

Char: 5

Error: Object Required

Code: 0

URL: file:////Z//WPIScripts/check.js

I get the error if I run WPI locally or from a network share.

If I remove either the Conditions or the Excludes for the 32bit programs, the error goes away.

I have checked the forum and documentation, but have not found a resolution.

I have attached a copy of my config.js.

config.js

Link to comment
Share on other sites


Thank you for the response

I updated line 538 in check.js

var j, elem;

to

if (elem && elem.checked) 

Unfortunately I am still getting the same error. Did I edit the wrong file? Or should I just wait for v8.2.0?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...