Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Cosmin3

problem restarting

Recommended Posts

Guest

1. It's disabled by default because that's how it comes from the factory. Should you enable it? That's totally up to you.

2. Don't know

3. That's as deactivated as it gets. Consider the it being checked a cosmetic thing. It's not indexing anything so that doesn't hurt anything.

4. Did you fix the word wrap that this forum software added to my reg tweak? There should not be a carriage return between Explorer\ and Advanced].

Share this post


Link to post
Share on other sites

1. It's disabled by default because that's how it comes from the factory. Should you enable it? That's totally up to you.

Ok, but I was curious to know your opinion regarding this...

2. Don't know

Ok :(

3. That's as deactivated as it gets. Consider the it being checked a cosmetic thing. It's not indexing anything so that doesn't hurt anything.

Ok, just wanted to know, no problem :)...

4. Did you fix the word wrap that this forum software added to my reg tweak? There should not be a carriage return between Explorer\ and Advanced].

Yes, of course. I attached the reg file to see...

regset.reg

Share this post


Link to post
Share on other sites

Cosmin3, to get at your #2, you need to do some experiments. The best way to do this is using a virtual system. VirtualPC, VirtualBox and VMware Player are all free. Enjoy, John.

Share this post


Link to post
Share on other sites
Guest

1. I personally don't combine them.

4. Either your reg file is not being applied or something is changing it afterwords. See video to see it is the correct key/value/

Share this post


Link to post
Share on other sites

Cosmin3, to get at your #2, you need to do some experiments. The best way to do this is using a virtual system. VirtualPC, VirtualBox and VMware Player are all free. Enjoy, John.

Thank you for your suggestion.

You're right but the problem is that there are so many combinations of settings and a setup is taking about 20..30 min on my SO...

In some of the screenshots that I posted here you can see that I already use VirtualBox. It's one of the best. And, yes, it's free :D

-X-, the other registries from the reg file are loaded so the reg file is been applied.

Edited by Cosmin3

Share this post


Link to post
Share on other sites
Guest

In the %windir%\inf folder of the virtual machine there will be a file named nlite.inf. Open it up and search for IntelliMenus. If the line is there see if it matches this one.

HKCU,"SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced","IntelliMenus",0x00010001,1

I think you may have found a bug in nLite. I'll look into it some more in the meantime.

Edited by -X-

Share this post


Link to post
Share on other sites
Guest

OK, I've double checked things on my end and it's a definite nLite bug. Tweaks > General > Start Menu > Do not use Personalized Menus gives you (nlite.inf)...

HKCU,"SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ Advanced","IntelliMenus",0x00010001,1

it should be...

HKCU,"SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ Advanced","IntelliMenus",0x00010001,0

The nLite tweaks are being applied after you import your registry file overwriting your settings. So don't tick that tweak.

Share this post


Link to post
Share on other sites

OK, I've double checked things on my end and it's a definite nLite bug. Tweaks > General > Start Menu > Do not use Personalized Menus gives you (nlite.inf)...

HKCU,"SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ Advanced","IntelliMenus",0x00010001,1

it should be...

HKCU,"SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ Advanced","IntelliMenus",0x00010001,0

The nLite tweaks are being applied after you import your registry file overwriting your settings. So don't tick that tweak.

Yes, now it works fine :)

Thank you.

Anyway this is not the only nlite bug. For example if I use "Last Session.ini" (automatically/manual load or Import) most of the times not all settings are loaded.

I use a clean untouched source but it's hard to set again dozens of specific settings every time I make a small change (like that one with Personalized menus).

The settings that do not load are in Unattended >> Regional, Unattended >> Desktop themes, Tweaks >> Services and Options >> Patches. I set to Romanian GMT + 2, Classic theme, I deactivate Security Center and set 20 connections and next time I see English, Default theme, Security Center activated and Default.

Edited by Cosmin3

Share this post


Link to post
Share on other sites

I tried to integrate Internet Explorer 8.

I downloaded those 3 files, added them to nlite and removed the other 3.

But after the first restart I got this:

problemw.png

I pressed ok and I got the same "restart loop" as in the first post:

screenshotkx.png

What should I do?

Last Session.ini

Share this post


Link to post
Share on other sites
Guest

You didn't include the IE8 addon I previously mentioned. Download here. Not needed anymore. Use the new nLite

Edited by -X-

Share this post


Link to post
Share on other sites

Thank you.

The setup works fine now :)

After installation when I first started IE8 the desktop frozen, only Task Manager could be started:

desktopdz.png

But it's not a big problem - after a reset it started fine.

Later edit: I reinstalled XP and again the desktop blocked if I start IE8 right after. I'll remember to restart the computer first before using it :rolleyes:

Edited by Cosmin3

Share this post


Link to post
Share on other sites
Guest

For the European font pack use nLite Add-on Maker. Just place the installer in an empty folder(important!) and point the tool to it. Add a /Q switch to "command for silent install". Then add it to nLite along with all your updates, etc.

nliteaddonmaker.png

Fill in the description area if you desire.

For the hosts file, just place it in $OEM$\$$\System32\drivers\etc. Turn off DNS service in the Tweaks > Services tab...

tweaksservices.png

Edited by -X-

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...