Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Cosmin3

Member
  • Content Count

    145
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Cosmin3

  1. Sorry for bumping (even if it's created by me). I use RamDisk Plus for some time. I noticed a problem: sometimes (20%) when I start Windows the pagefile isn't created on it. The OS reports that the drive has a pagefile: But it reports only the one from drive C at "Total paging file size for all drives": I restart the computer and most of the times the page file is created again. Does anybody has a solution for this problem...? Regards, Cosmin
  2. Thank you but I've found the problem: Eset Nod32 5. Seems that it doesn't help to just deactivate it, you have to uninstall it completely. Now all is ok (except that I don't have antivirus protection anymore)
  3. Thank you for the idea. But there are files that can't be downloaded like this. For example from share sites (for freeware users). Just to see how Opera closes: http://www.mediafire.com/?a88e8odwv1fb68w
  4. Hi. I have a strange problem: my internet browsers sometimes crash when I'm trying to download files. I have Opera and Firefox (latest versions). The probability to crash is about 20..30%. Sometimes it does the same when I try to download again exactly in the same conditions, sometimes not. Sometimes the download works fine in the other browser, sometimes not. Opera just closes when I click on Save. Firefox shows a crash report. This problem appeared a few weeks ago. I don't think it's from a virus (my Eset Nod32 Antivirus says nothing). OS is Windows XP SP3 x86 with latest updates. I thought that the problem was from OS and I reinstall it a few days ago. No change. I checked and fixed the errors (small) with partitions, nu change. I didn't think that the problem was from RAM and I checked it when I bought it (a year ago) but I checked again, no problems found. What could be the cause..? Thank you for any idea. Regards
  5. Yes, nLite needs only DotNet 2.0 (which is less "bloatware"). But I noticed that it requires a higher version so it can read properly from the Last session files. With 2.0 it doesn't "see" all the settings. With 3.5 SP1 it "see" them all. Maybe works also with a version < 3.5 SP1 (but > 2), I don't know, it needs testing... So, if someone doesn't use Last session, 2.0 is good. If he needs Last session to be read properly it should use a newer version. Just my opinion... Oh, and on my computer I solved the problem with 3.5 SP1: I didn't installed it in Windows XP. Instead I created a lite install with ThinApp for nLite which includes also .Net 3.5 SP1. This way DotNet is used only by nLite in a "Sandbox" (virtual computer) and is not slowing down my OS. I tested it with a Last session and the result was identical. It's just an idea...
  6. Hi. I just tried to insert a text in Word and it says that packager is missing. I wonder which option removes %windir%\System32\Packager.exe..? Thank you for any help. Best regards, Cosmin Last Session.ini
  7. It's E. Ok. The guy has a 2 GB stick with a single primary partition on it. I made it bootable with grub4Dos and I asked him to restart the computer (I was talking on the phone with him and I entered on his computer with TeamViewer). He said there are a bunch of white messages on black screen (he doesn't know much about computers). I asked him to press Space when it says that and after a couple of restarts succeeded. From what he was reading to me it's the same problem.
  8. Problem with another computer, this time a notebook. I apologize for the bad quality of the image but since I don't have a camera I was lucky that the guy had one... In Bios I set USB HDD as first boot device, internal HDD as the second. In attachment is the report. Report.zip
  9. On that virtual HDD I have a partition, of course (NTFS). When I said that is "without MBR" I meant that I didn't installed one before installing grub4Dos in MBR. And is booting fine when is set as the first HDD in VirtualBox. Oh, btw, I use this virtual HDD to simulate that USB external HDD in VirtualBox, so I have about the same data on it. Later edit: I attached the files for those 2 Virtual HDD's. In them I included only what was really necessary. VirtualBox HDD\'s.rar
  10. I managed to generate a error in VirtualBox. I don't know if it's normal or not to show it... How can you do this: attach 2 HDD; Primary master should be with something else like Windows XP, Primary slave should have Grub4Dos in MBR. Start the virtual machine and press F12 to show boot menu. Choose 2 (for the second HDD). The virtual machine freezes with the message "Missing MBR helper". Oh, the second HDD didn't have a MBR when I used grub4Dos Gui to add one.
  11. I just found out how to hide the "Safely remove hardware" tray icon for my internal Hdd(s). I have to add this to registry and reboot: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\nvatabus] "DisableRemovable"=dword:00000001 I want to add it to XP CD. I already have a reg file who is made addon and it is installed in T-13. I could add this to that file. The question is if it's gonna work because I don't know when the SATA driver (integrated with NLite) is installed.
  12. Hi. I have 4GB RAM. OS is Windows XP x86. It sees only 3 GB. I know about PAE but I tried something else. I was advised on other topic to use Ramdisk Plus to access the unmapped area from RAM. And it worked . I can access 768 MB. I made a 768 Ramdrive which is seen by OS as HDD (has GUID also). I created a pagefile on it. And it seems that is using it, cause I can't delete it directly. Now I have a question: how can I set the OS to first use this pagefile (because it's a lot faster) and, if gets full, to use also HDD pagefile...?
  13. I use NTFS. Ok, I'll try not to install grub4Dos in MBR...
  14. I have only a 1 GB Kingston Data Traveler USB Key/Stick.. For testing, yes. Yes, I always integrate it to MBR. Ok, I will try. One thing: I bought the USB HDD recently. With it I had problems with grub4Dos on 2 computers. Before I had a 16 GB Kingston Data Traveler USB Key/Stick. Formatted single primary partition, grub4Dos in MBR. With it I had problems on 5..6 computers. So it's a strong possibility that the problem is not caused by the fact that the partition is larger than 128 GB.
  15. I've never used those utilities. Can you please show me the correct syntax to find the position of a file...? Sorry, I don't feel well today (a nasty cold)....
  16. I wasn't now at his home, I got the report with TeamViewer. I don't have a way to take pictures. Is trying several hd(n1, n2) and finally says it can't find grldr. When I'll go again to his home I will note all that it says. I created a 500 GB partition. And all installation files are in first 40 GB (was defragmented). It sees it as normal HDD and it's displayed in list if it was connected before POST.
  17. Here is the report for that computer, made with Everest. Report.zip
  18. I didn't say it is the only computer I said it is the last computer where it didn't work. I tested on more than 100 computers and it didn't work on about 7 or 8 (I don't remember the exact numbers)...
  19. I didn't named the topic. And I know that you could never reach 100% (common sense), but that doesn't mean that you shouldn't try to raise the percentage. The computer isn't mine. I called the guy who has it but he didn't answer the phone. When he will answer I will enter on his computer with TeamViewer and get the data. My USB Hdd is WD Elements Portable SE 500GB: http://www.wdc.com/en/products/products.aspx?id=470
  20. I see you're kind of upset so I'll try to say something: I didn't say "FIX IT!", I said "MAYBE". It's a difference I know I didn't properly reported, I didn't say I did, I said next time it will happen I will do it properly. I mentioned that "vague report" in the hope that it will help. Sorry if it didn't. And I know it's not easy but I'm here to help in the best way I can. If you say I don't do it well, then I'll stop. In my first post I asked about what program should I use to get informations about that computer, to help you guys understand what the problem is. If this doesn't help, sorry.
  21. I agree but such Bios's aren't so rare so maybe something can be done in grub4dos...
  22. When I will see such errors again I'll try to remember exactly what is saying. Last time was something "...grldr is missing..." and then something about MBR and a countdown...
  23. Thank you for this wonderful program. I have tested it with my USB HDD on many computers. On about 5% of them it shows error from the beginning or it shows strange errors when selecting entries from the menu. 5% is not much, of course, but I wanna help lowering it... With which program I should collect informations about those computers? And what should I do with those informations: shows them here or on grub4dos forum...? Thank you.
  24. Ok, this helped, thank you. It should of worked even with that name but it's not so important. Anyway it processes a few updates until it shows another error: WinIntegrator.2011-01-07T22-45-22.zip
×
×
  • Create New...