Jump to content

System instantly reboots after shut down


cmonkedo
 Share

Recommended Posts

Hi I have a bit of a weird one I just finished building a system and with all current drivers or drivers shipped with motherboard/video card my system will not simply turn off. :realmad: It goes through the windows xp shutdown procedure and the system turns off ie fans stop spinning but then it instantly turns back on and boots. The system is an amd 6000+, a gigabyte GA-M61PME-S2P AM2/AM2+, and 2GB DDR2 800 Kingston Dual channel, and nvidia geforce 8400 video card. any insight would be appreciated. :}

edit: the system is off a clean xp sp2 installation

Edited by cmonkedo
Link to comment
Share on other sites


I would check your bios for "power up on PCI" (or any other bus for that matter) to make sure its not a screwy card.

Also make sure reboot on crash is unchecked, in case you are crashing during a shutdown step. <-- though if thats the issue you may want to hunt it down.

Link to comment
Share on other sites

@puntoMX

Drivers:

Audio: 2009/09/07 Realtek Function driver for Realtek Azalia audio chip (Including Microsoft UAA Driver in English edition) r2.30

Chipset: 2007/08/10 NVIDIA MCP61 Chipset Driver (include chipset\lan\sata raid driver) 11.10

Video: 2009/08/21 GeForce 8400 GeForce/ION Driver Release 190.62

On-board GeForce 6100 Disabled in BIOS to prevent conflicting geforce drivers

@iamtheky checked for boot from pci and found none :(

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...