Jump to content

Black/Empty Desktop


MtK
 Share

Recommended Posts

Hello,

Yesterday I tried to save a word document and realized that none of the SAVE/OPEN command are working.

looking at the desktop it was empty of icons.

the task bar is on, and according to the Task Manager explorer.exe is running.

I tried restating the computer as well as the explorer process, but nothing.

I also re-scanned my computer for viruses all night long...

anything else I can try?

Link to comment
Share on other sites


Have you accidently logged off of your normal user and logged back in as a generic user with no actual software? Or very little software.

no, I only have one user in this windows installation.

the user should also have administrator privileges - which I can't see if he has them...

all the software is installed and active, just no icons on the desktop or windows explorer to view files...

Link to comment
Share on other sites

After even a SAFE MODE didn't change things, I've cleared all the Events in the Event Viewer.

after a reboot, here are the Logs:

Errors:

Performance power management features on processor 0 are disabled due to a firmware problem. Check with the computer manufacturer for updated firmware.

The print spooler failed to share printer Samsung SCX-4x16 Series with shared resource name Samsung SCX-4x16 Series. Error 2114. The printer cannot be used by others on the network.

The ScsiAccess service failed to start due to the following error: 
The system cannot find the file specified.

The following boot-start or system-start driver(s) failed to load: 
i8042prt

Warnings:

Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards.  

DETAIL -
1 user registry handles leaked from \Registry\User\S-1-5-21-3940719432-4283994251-1553627123-1000_Classes:
Process 928 (\Device\HarddiskVolume1\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-3940719432-4283994251-1553627123-1000_CLASSES

none of these were logged before.

it really does seem like a privilege issue...

Edited by MtK
Link to comment
Share on other sites

i would suggest running a check disk on the machine, schedule one for the next reboot and if that helps

I can't even open Windows Explorer, therefor cannot run CHKDSK.

can this be scheduled from command line, somehow?

Link to comment
Share on other sites

Yes, it can ONLY be run from a command line. So if you have the Vista disk, you can do a repair install and run it from within that, or if you can get to a command line run

CHKDSK /R/F

Assuming it is drive C where your OS is, if not include the correct drive letter as CHKDSK D: /R/F

Run the R and F switches. It takes ages on a large drive, but worth it. If you were able to access windows, the you need to run the C:\ prompt from an elevated account (you right click on the word COMMAND PROMPT and select RUN AS ADMINISTRATOR (that tip is just for future reference)

Kotuku

Link to comment
Share on other sites

thanks,

no errors or fixes were done.

the problem still exists...

What sized Hard drive do you have? That CHKDSK with both switches has run in less than 1 hour??? Should take about 3 hours with a 350 Gb HD

Are yoiu sure you put the switches in with a space after the K and then no more spaces?

Link to comment
Share on other sites

Ummm, lots of files repaired. Is it now running OK?

Your tiny HD explains the fast CHKDSK. What is the other 90 Gb, is that Drive D? If so, you should run

CHKDSK D: /R/F

Assuming you are not back to where you wanted to be, I am at a loss for simple repairs. Are you able to do a Sytem restore to prior to this problem?

Looming will be a full re-install. I hope your data is backed up.

Do you have the OS disk to run a repair install from there?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...