Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
dlee69

vlite 1.2 with vista sp2 x64

Recommended Posts

Hi,

I'm using vlite 1.2 on a machine with vista sp2 x64. After choosing the vista x86 installation folder, it display an exception:

System.IO.DirectoryNotFoundException: Could not find a part of the path 'C:\Users\xxx\AppData\Local\Temp\vsTemp19\Windows\servicing\Packages'.

at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath) ...

I checked my Windows folder and servicing\Packages does exist. Tried disabling UAC maybe vlite cannot copy some files on the Windows folder but still no luck.

Any ideas?

Share this post


Link to post
Share on other sites

do u use any antivirus or malware protection software?

Share this post


Link to post
Share on other sites

Nope.

I also have WAIK installed but for vista sp1. didn't see any release yet for sp2. not sure if this has got to do with it.

do u use any antivirus or malware protection software?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...