Jump to content

Installing server 2003


Recommended Posts

I am working on installing server 2003 with windows PE 2.0

I have the basic win PE ISO built, and I have placed the W2K3 i386 folder in the /iso directory prior to creating the iso. As I understand it shouldn't the /i386 folder I placed in the iso location be mounted as something other than x: during the PE boot?

Or am I missing something here?

Any insight is appreciated.

Link to comment
Share on other sites

Well, I just fixed the problem.

I was testing this in VMware. For some reason, the 2nd disk would never get mounted with my \i386 and \sources. I just now burnt a DVD and did a physical boot and now I have a X: and D: with my D:\i386 in place.

Any idea why this happens in a virtual environment? Is it particular to VMware?

Link to comment
Share on other sites

If you are burning a disc then loading the disc into a VM, you are not by chance mounting that disc in the VM settings are you? That would seem to cause issues.

Have you used just the iso to load the VM and seen similar behavior, or just set it to use the host CD drive rather than mount the disc?

Link to comment
Share on other sites


Using the hosts physical DVD drive as the source works. I get both X: and D:

Before I was mounting the ISO as an image in the virtual machine settings, and I would only get x:, d: would never enumerate.

Does anyone know why this is the case?

Thank you.

Edited by krough1
Link to comment
Share on other sites

the next available letter after the system C: is D: unless modified.

So you mounted the CD drive into the VM as the D:

when you just used passthrough from the host it worked because D: was free.

in my best estimation.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...