Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Recommended Posts

I also have IE7 and Firefox 3.06. The uploader page works correctly through those two browsers.

For opera and the other two browsers, javascript is enabled. In FF I do use noscript but I have Myspace and the uploader page allowed to pass through while blocking the rest of the junk from Myspace.

My network connection is through Verizon DSL via a Bell Atlantic DSL Modem. I would be a typcial home user and I do run a web server on my computer, have run a web server since 2004.

I am on XP as full admin/owner, by preference, no limited user account(s) I'm guessing that if this is happening with XP than chances are the same result would be happening in win98. I was a die-hard win98 user until April of 2007 then I went to win2000 because I was fed up with program compatibility and support. In December of last year I moved to XP from win2000 because my motherboard outright refused to accept win2000 due to ACPI issues and there were no whql drivers available or tested by MS, nor anything from Intel, from what I can recollect.

I'm still waiting on a response from Opera, nothing as yet.

Edited by rjisinspired
Link to post
Share on other sites

I had been coming to these forums for a few years actually, during the time I was on win98. The information and tools from users here had made 98 much more stabler and more of a joy to use.

The move from 98 to 2000 was sort of a sad point in time for me. I just couldn't stand it anymore that Program xyz couldn't be used and such.

Link to post
Share on other sites

@rjisinspired: more ideas. You may have done several of these ...

(1) Doublecheck Tools | Preferences | Advanced | Content | Javascript Options that nothing is checked, and then clear the User JavaScript box if a file exists.

(2) Doublecheck Tools | Preferences | Advanced | Content | Manage Site Preferences that nothing is exists for MySpace or any possible related aliases.

(3) Doublecheck Tools | Preferences | Advanced | Content | Blocked Content that nothing is exists for MySpace or any possible related aliases.

(4) Doublecheck Tools | Preferences | Advanced | Cookies that they are accepted and also NOT being deleted at close.

(5) Doublecheck Tools | Preferences | Advanced | Security | Manage Certificates and check the tabs for anything related for MySpace.

That should about exhaust any Opera related blocks (anyone else please correct me!).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...