Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
sunny1552

Windows 2003 Wim Deployment

Recommended Posts

Hi guys, I have Pentium D 805 CPU

i have 2 HDDS -

IDE - 40 GB - 4 Partitions - C, D, E, F

SATA - 80 GB - 2 Partitions - I, J

My IDE Drive's C: partition is the Active one.

C - Windows XP SP3

D, E, F - Data

I - data

J - Windows Vista SP1

Now, i have windows WIM image of Win2003 SP2 which works fine in Virtual Box

i booted the pc with PE2 disc and applied the Win2003SP2 wim to I:\ drive

and added the entries of windows 2003 parition in boot.ini of C drive...

and also replaced the ntdetect.com and ntldr from xp ones to win2003sp2 ones

now when i boot xp boots fine, but when i select win 2003 option after 2-3 seconds it restarts.

What may be the problem? Help guys.

Share this post


Link to post
Share on other sites

Since you have Vista installed, you should probably handle all your boot loader actions with the BCD. Can you still boot Vista?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...