Jump to content

ATI X1300 on 9x?


Peffse
 Share

Recommended Posts

Mine's a PCI card. My motherboard does have an AGP slot, but it's a proprietary form factor, so I can't fit anything but a Rage 128 into it.

As for modding the drivers.... I'm not exactly sure what you mean. Like replacing files provided with updated versions or something?

Link to comment
Share on other sites


Well if using PCI, yea it seems we are limited to certain cards using win9x. I am using the BFG 6200 OC edition PCI card, works good with win9x. I do plan on buying the 8400Gs, or 8500gt or 8600gt to see if they work with it.

As for modding drivers, people mod drivers all the time. I ask someone over at this one site, they said people are able to do it, but they won't. How they would fix the drivers to make them win9x supported, i have no idea.

My advice, do what i am going to do. This computer i plan to always use with older games and whatever, but i am going to buy a new computer soon, to play the newer games. I think that may be the best option.

Link to comment
Share on other sites

  • 7 years later...

I just got a x1300 for laptop.  Adding device id to ati 6.2 inf creates a flagged driver in device manager. System information-components-display shows "driver not installed" for ti2drag.drv which doesn't exist. Ati2drag.drv is also in the list and is not flagged.  What would knock the "a" off of the driver name?  I copied and renamed Ati2drag.drv to ti2drag.drv and it gets listed without flag but still has yellow flag in device manager.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...