Jump to content

vlite - need help


w-e-s-T-e-r-n
 Share

Recommended Posts

Hi all,

using vLite-1.2.rc,

i cant seem to locate the option to remove windows firewall anymore? plz help

which option is it under?

thanks in advance... :thumbup

Edited by geek
11. Please refrain from using CAPITALIZATIONS in the topic title or when participating in threads because they will not attract attention - instead it will annoy many of MSFN's members.
Link to comment
Share on other sites


Hi all,

using vLite-1.2.rc,

i cant seem to locate the option to remove windows firewall anymore? plz help

which option is it under?

thanks in advance... :thumbup

wide open your eyes and look under network component

Link to comment
Share on other sites

Hi again,

yes i have looked under all options/network components :blink:

however since i recently slip streamed sp1, removing windows firewall option is gone?

can someone confirm once sp1 has been integrated this option is no longer available.

thanks again in advance...

Link to comment
Share on other sites

DID you select anything in the compatability options???

I just checked my SP1 source and yes its there untill you select the internet explorer compatability options...

hi,

yes i unticked all compatability options before i slipstreamed sp1 and unticked all other options also but still

it seems windows firewall still not showing?

the version of vista i am currently editing is DELL Vista Basic, maybe this might be the reason?

maybe i should use another version of vlite?

your help is much appreciated... :thumbup

Link to comment
Share on other sites

Did you try clicking restore at the bottom of vlite and see if you accidentally hid the option?

Hi, yeah no option to restore? not highlighted.

have tried a fresh iso again then slipped streamed sp1 again no worries, however once i go to edited other options

windows firewall still not showing even with compatbility option all unticked, yet i did notice before i slipped stream sp1

i checked to see if i could see windows firewall and yes its there but when i integrated sp1, option to remove windows firewall is gone :realmad:

i guess the only option i have is to just disable it instead. :angry:

failing this however i would still very much appreciate any further comments on this issue.

thanks to all trying to help me solve this :thumbup

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...