Jump to content

Recommended Posts

Howto disable creation $OEM$ folder into iso, please?

sometimes it produced itself... (very obscure reason)

The switcher - OEM Preinstall Disable/Enable does nothing!

Is the "OEM Preinstall" cause about it?

P.S. I not have any problems about integration nForce4 SATA, GeForce Video and other!

All cool works!

Just only if I kill folder $OEM$ manuality then renaming Administrator profile name reporting a bug!

Why need $OEM$ folder into my distro with crazy ($$$) trash-temporary-symbols that not perfectly design fo me?... :)

?

Edited by org.federal
Link to post
Share on other sites

Why need $OEM$ folder into my distro with crazy ($$$) trash-temporary-symbols that not perfectly design fo me?... :)

?

That is perfectly designed actually....

That is what all of us use and the way windows was designed!

You HAVE to have that folder for certain tweaks and changes!

Link to post
Share on other sites

Why sometimes the folder not has been created? Is it bug? It is very rare but it happens.

I was not able to notice when this is the reason...

Some my builds gets success within renamed "Administrator" and without created $OEM$...

Edited by org.federal
Link to post
Share on other sites

It depends on the tweaks and removals you use.

Most of the time when using ANY tweaks or removals you will get is created.

See the file cmdlines.txt INSIDE of the $oem$ folder is used to install or make changes at the 13 - 12 minute mark of the installation proccess.

So having it is actually a good thing.

Link to post
Share on other sites

It would be better if cmdlines.txt does not depends of 'Administrator' logon name...

Now I have to be administrator because of this :\

I'm stay now a choise $OEM$ vs Administrator

:)

Edited by org.federal
Link to post
Share on other sites
It would be better if cmdlines.txt does not depends of 'Administrator' logon name...

Now I have to be administrator because of this :\

I'm stay now a choise $OEM$ vs Administrator

:)

You can always rename the administrator account. You do so under the unattended section of nlite... And if you do that, you will get a $OEM$ due to the net command being run in t12.

Link to post
Share on other sites
You can always rename the administrator account.

I always delete unnecessary me a folder from iso

When I have deleted $OEM$ and profilename is different of "Admin~ I have popup error about profile not found (t12)

When I have deleted $OEM$ + Administrator name has saved, it's work normal as is.

I can't rename the admin from it.

I put up with this :\

Edited by org.federal
Link to post
Share on other sites
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...