Jump to content

Graphics problems with Carmageddon II


sam13484
 Share

Recommended Posts

I have two computers. The first one has on-board graphics (ATI Radeon Xpress 200M series). The second one has PCIe card (nvidia 8800GT).

Playing Carmageddon II under Windows XP on the ATI machine, the display looks great (see picture #1). When I play the game under Windows XP on the nvidia machine, the menu backgrounds are heavily pixelated, as are any scenes where the action takes place under water. See picture 32. Everything else looks good.

For a long time, I thought the problem might be the graphics adapter difference. However, if I run Carmageddon II on the nvidia system, this time using VISTA, instead of XP, the graphics problem is gone and everything looks great. Again, see picture #1.

I'd appreciate hearing from anyone, who might have a solution for this. I'd like to be able to run the game on the nvidia computer, under XP, and not have the pixelated items that take away some of the enjoyment of the game.

Thanks.

post-34324-1216490027_thumb.jpg

Link to comment
Share on other sites


I found a site that mentioned "forcing Carmageddon 2, to run in 32-bit color, would fix the problem. Anyone know how to force the game to run is this mode. I think it normally runs in 16-bit color.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...