Jump to content

Help|WPI With Multi-Boot AIO-DVD?! How?..


 Share

Recommended Posts

hi guys

thanx for tutorials. i have a problem:

i add WPI in Multiboot dvd root and add $OEM$ folder in each windows setup folder but when windows installation finished an error appear with message : " cannot find \wpi.exe ..." and terminated!!!!!

please help me soon as posible

Link to comment
Share on other sites


so youre saying that is my layout is O.K, and I should use the one with the RunWPI.exe file?

another prob is that I'm using DriversPack so they run at the same time and this will be a problem... is there a fix for that?

thanks a-lot for your help!

I allways runing wpi with code below:

for %%i in (C D E F G H I J K L M N O P Q R S T U V W X Y Z) do if exist %%i:\WIN51 set CDROM=%%i:

set wpipath=%CDROM%\wpi

SET KEY=HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx

REG ADD %KEY%\999 /V 1 /D "%wpipath%\WPI.hta" /f

make with this text file anyname.cmd and put it in i386/svcpack . don't forget to add anyname.cmd to svcpack.in_ :hello:

hi

can you explain how to add "anyname.cmd" in svcpack.inf?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...