Jump to content

A question about UXtheme.dll patch


bokonon
 Share

Recommended Posts

I am referring to the patch highlighted in this screengrab

424la5.png

Does it patch SP3 correctly? I am trying to install Xpize on a slipstreamed SP3. I have given up slipstreaming xpize because nothing has worked. So is there any way i can check if this patch is working correctly? Should i enable patching in the install option of xpize? Or should i use the sp3 patch available here first? http://www.msfn.org/board/SP3-UX-theme-pat...11-t116237.html

I tried installing my nlite slipstreamed sp3 ISO with in a Virtual PC environment and then installed Xpize with patch uxtheme enabled. The theme works but i don't get the GUI changes in the shell (i.e. control panel / icons / my music folders / copy files etc.)

I hope i am posting in the right place.

Link to comment
Share on other sites


Thanks for your reply - so the most reliable method is to install my nlite patched sp3 disc and then run xpize? Should i check 'patch uxtheme' in xpize if it is already patched?

I would like to know what people have found to be the safest and most reliable method. I know there are other threads - but i can't see any that describe the actual process which definitely works

thanks

ps. AS you can see, using this method works for the theme but the shell is not working...

45242424ll5.png

Edited by bokonon
Link to comment
Share on other sites

I dont xpize unfortunately, no 64bit support, sigh..

I would disable SFC if i did something as system interrupting as patching all system files with 3d party tool.

Actually, i think u must more or less. Tho i dont have much experience with xpize, i cant see it being done properly without sfc disabled.

Link to comment
Share on other sites

I dont xpize unfortunately, no 64bit support, sigh..

I would disable SFC if i did something as system interrupting as patching all system files with 3d party tool.

Actually, i think u must more or less. Tho i dont have much experience with xpize, i cant see it being done properly without sfc disabled.

thanks TranceEnergy, i did try this when i attempted the hotfix intergration of xpize within nlite but not when i tried to intergrate xpize post-install. I will try this.

If anyone has got xpize to work properly with SP3 please post!

Link to comment
Share on other sites

If you dont have sfc disabled windows will probably tell you that system files are corrupted or something like that.

I have runned windows with sfc disabled for last +5 years, so i dont recall what would happen were it enabled.

Rest assured system is more co-operative with regard to using such things as patched tcp/ip files, patched sfc, and patching all .exe/.dll system files with new icons as is the nature of xpize tool. The negative side its assumingly easier to have trojans and viruses affect system, but if you use computer, surf wisely, no need to sweat it imho.

While you're at it customizing windows looks i'd like to mention matado, a free 3d desktop kinda tool. Its old tho.

Also Blend, and glass2k which are nice transparency utilities for windows. I am hoping to see someone making them a nlite addon somewhere, soon.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...