Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Tomcat76

HFSLIP 2.0 in the works

Recommended Posts

Hello TC76,

The Windows Search 4.0 plugin is not working for me. After installation of Windows I can call the search window and the new GUI shows up, but it doesn't find files and instead only says that the "indexing is not working properly" (or something like that, and only have the German version). Indeed the indexing service is set to start mode "manual" and not running. But starting it manually, or setting the service to "automatic", or trying a re-boot inbetween, didn't bring any change.

If necessary I can post a screenshot. What other information would be useful for debugging this, which logfile do you want to see?

And am I the only one with this problem, was someone able to successfully slipstream Windows Search 4.0? Any help appreciated, thanks!

Kind regards,

Tomalak

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...