Jump to content

Puzzling x64 Problem


Recommended Posts

Bought a new Athlon64 x2 4200+ and an Asus M2A-VM motherboard. Tried to install Vista x64, and it fails at 1%. After a few hours of trying different RAM, fresh DVD, diferent optical drive, etc... I tried to install Vista x86. Vista x86 (With SP1) install with no problems at all.

Tried x64 again, and it failed at 1% (again). Any ideas on what would cause an issue like this?

Link to comment
Share on other sites

Hmmmm - it's decompressing the .wim image at this point. Are you sure the x64 DVD is good? I don't doubt it, but there's not much difference in the WinPE setup portion of the installer between x86 and x64 minus the x64 WinPE can access the additional 32 64bit registers that the x86 cannot. Not sure that has anything to do with it though - seems more likely the .wim image file on the x64 DVD would be the problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...