Jump to content

Dell 755 freezes during mini-setup


 Share

Recommended Posts

Hello,

I have a minor yet troublesome problem with a sysprep image created for Dell GX260/270/280/620/755 desktops. When I put the image on a 755 computer and boot it up, it starts the setup process fine but then will freeze during the installation of the drivers. I have the Advanced Configuration and Power Interface (ACPI) HAL selected for my master image. If I turn off the computer and start it up again, it will continue the mini-setup successfully. Sometimes I can see it pops up the screen saying it has finished installing the driver for the System CMOS/real time clock before it freezes at that screen. It does not happen on any of the other models. I was thinking it had something to do with the TPM driver so I removed the driver install path so it would not find it during the setup process but the same thing is still happening. So at this point I am not really sure what it is or why it comes up with that just on this particular model.

Any ideas would be appreciated - thanks!

Edited by ferretrix
Link to comment
Share on other sites

  • 6 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...