Jump to content

Problem with Realtek HD audio drivers on unattended nlited xp cd


Triple-z
 Share

Recommended Posts

hi

for some reason i can get it to work on my updated xp disc, while my older xp setups (outdated) does work when i just use the orginal gigabyte express setup to install all the drivers.

ive looked for realtek in this board and i know that maybe its something to do with that KB888111 (Microsoft High Definition Audio) and i really dont know how i can fix that.

my only option is to use the old disc for now

or maybe make a new one with updated software but without the windows updates cuse i guess one of them makes that problem maybe KB935448? but i tried to remove only KB935448 and still had that problem..

i hope someone can help me

thanks

Edited by Triple-z
Link to comment
Share on other sites


no i dont use the driver pack, what i mean is that after i install my new xp on a pc with realtek hd audio driver i can get the driver to work even when i use the orginal driver cd of the motherboard..

only if i use my old xp cd from 2006 without the latest winupdates its workin and then i need to update windows myself..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...