Jump to content

Core 2 Quad and XP x64


Recommended Posts


been trying to create an nLited XP x64. I am familiar with the procedure and what to avoid, yet I'm stuck here with a couple of issues. Could nuhi or someone else please help.

1. It seems I am losing Intel processor driver. Instead of seeing 4 processors (I have a Core 2 Quad 6600) nder Device Manager, I get unknown devices.

I have NOT removed neither 'CPU Intel' nor 'Multi-processor support'.

2. I also receive DCOM error 10016 described earlier in the forum. Can solve this manually after installation, but the point is to find out how this is happening in the first place. Any ideas would be appreciated.

3. Tried to integrate Internet Explorer 7, and I get an 'Access denied' error when trying to open Internet Options.

Finally, I have to repeat that I've been creating XP x32 nlites for a while now, and never had a problem. I am -more or less- removing the same components every time, haven' changed anything.


Link to comment
Share on other sites

for the IE7 fix, download the attachtment, extract it and run the vbs script. then restart your computer this will fix the Internet Options "Access Denied" Mesage.

Can you please upload your preset, thanks


Link to comment
Share on other sites

1. I had the same issue a few days back, keep AMD drivers (both) and you won't have the unknown device anymore...

As you maybe know, XP x64 was originally for AMD 64 bit processors.

Somehow Intel and AMD are bound in XP x64.

3. I never had this issue with nLite 1.4 beta, haven't tried 1.3 stable though.

Which version did you use?

Also, I it's very important to use a clean source, untouched, but I'm sure you have done this already. :)

type control userpasswords2 in run

see if your account is Adminstrator or if theres more after Administrator

Make sure it's Administrator only...

Link to comment
Share on other sites

  • 2 weeks later...

Thanks to all,

indeed, including the AMD support solved it. This sucks ;)

I have one minor issue remaining. I get the usual "Universal Audio Architecture (UAA) High Definition Audio" device problem. IrfCore, I have read a post of yours on thehotfixshare regarding the integration of KB901105, but haven't been able to reproduce it. I tried integrating the hotfix with nlite, and it complains that it is created for a DIFFERENT OS, which is obviously wrong (nuhi should have a look at this... :whistle:). And of course, running the hotfix just complains that it should not install itself since there is SP2 present.

I suppose the issue is to integrate hdaudbus.sys to the CD. Any help?

Edited by grpprod
Link to comment
Share on other sites


however it doesn't work. It gives me a 'This device is not configured correctly (code 1). Not to mention that the driver will not install automatically (only if I choose manual 'Have disk' and ignore the warnings).

Any idea what the heck is going on?

Btw, I thing we are following the wrong approach here. No matter if it works or not, the big question is, WHAT exactly is being removed by nLite causing all these problems? I havent seen anything relevant during nliting. Perhaps we should not remove Sound drivers?

Edited by grpprod
Link to comment
Share on other sites

i had the same problem, after manually installing sp2, (so its probably not an nlite thing) at some point i downloaded al standing updates, and that included a fix for the uu-somthing driver, after that, all was ok, IM not sure what the kb number was,

comment on amd driver (that sucks,) is not a bigg deal check the size of the drivers - its hardly taking any space at all, (less than half mb afaik),

ill have a closer look when i get time to automate my install,

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...