Jump to content

strange error with .msi file association


Recommended Posts

hi ... i've got a strange problem and I do not know whether it derives from hfslip or not:

if you click on a msi file, it usually installs the msi file, but in this case, windows does not do it!

i checked the file association and .msi is still linked to the windows installer

but if you go to advanced settings only these actions are listed: uninstall and repair - install is just gone!

okay, i checked it on another windows system and the corrected it and now it works again!

"C:\WINDOWS\System32\msiexec.exe" /i "%1" %*

I use a lots of registry editing within svcpack, but i don't change anything which is related to file associations ...

using win2k - english + all listed updates from the dynamic hotfix list - someone else encountering that problem?

Link to comment
Share on other sites

1st: yes

2nd: no, i don't use these new folders at all ;-)

i did a rebuild today, starting right from the first release of win2k and let hfslip integrate sp4 ... i'll report later whether it worked or not!


hmm ... i'm looking forward to the new feature in the hfslip test release (entries in txtsetup are now quoted) ... maybe this solves the copy errors i had some time ago!

Edited by vci
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...