Jump to content

v1.4 is botching my installations


Recommended Posts

ive tried multiple times to install nlited versions of windows 2003 server standard and enterprise and they all give me the same error after nliting them (even if i dont remove anything, the original ISOs work perfectly)

setup was unable to initialize licensing components. the specific error code is 2

(from the setup error log) couldnt register the OLE control c:\windows\system32\netman.dll

Edited by Brando569
Link to comment
Share on other sites

Brando569, you did a good job posting this error so Dino Nuhagić - Nuhi would put his mind to it and fix it for the nLite 1.4 non-beta version. Keep up the good work all of you beta testers out there! :thumbup

Link to comment
Share on other sites

edit: it is a problem with something i added in (idk what), because i just tried it with v1.3 and the same thing happened. can you tell me whats screwing it up? this is really annoying...

edit 2: its one of the updates i have added in. these are the ones i use:













Edited by Brando569
Link to comment
Share on other sites

  • 7 months later...

Was this problem completely resolved? i have just come across the very same problem and am trying to figure out what is causing it. I use RyanVM to integrate hotfixes (RVM2.1.11, then RUP2.1.11.13), DX9c (Nov07), IE7, WS57. Then I use Boogy to integrate WMP11. Now at this point I have a pretty fat install and it works. Next I use nLite v1.4 to trim it down and I blue screen during install with this error. any thoughts?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...