Jump to content

Search the Community

Showing results for tags 'intel comet lak'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 11
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 1 result

  1. Hi everyone! So recently I was tired of Wintrash 10 on my system, and wanted to use Windows 7. However I didn't know that Windows 7 would even work on this laptop, and sure enough it didn't. Here are some steps I tried: (Credit to some fine folks at the r/Windows7 reddit for helping me till here) 1. Used a complete up-to-date ISO with NVMe, USB Drivers built in 2. Used UEFISeven to try to get Windows 7 booting (failed, have attached a few videos showing what happened) I'm not sure what is stopping me from getting Windows 7 running on my laptop, I've seen multiple people getting it running on Comet/Rocket lake or even Alder lake systems! As for the drivers: I don't care about most of them. I have a dGPU so it that works I'll be just as fine, I don't expect the built-in UHD 630 GPU to work. As for WiFI, it'd be nice to have it but I doubt that the new AX201 chips would even work in Windows 7, the last OS they work is 2015 LTSB, and I did try Win 8.1 but it didn't work. If anyone could help me get Windows 7 on my laptop, I'd really appreciate it, thanks! My specs: Intel Core i7-10870H GeForce GTX 1650 Ti (Notebook/Mobile GPU) 16 GB DDR4-2933 MHz memory 256 GB NVMe + 1 TB HDD Intel WiFi 6 AX201 (Again, don't expect any modded drivers) Some images showing my problem after using UEFISeven: https://1drv.ms/u/s!Au5nqkprJeoQ0BGQ2WpfeBoHz-nK https://1drv.ms/u/s!Au5nqkprJeoQ0BJjMA_eGDVsF198 After this happens, and I try to boot, it reboots after it stucks on "Starting Windows" and goes into the UEFI or sometimes goes to "Windows is loading files" even though I don't have the install medium installed. Thanks in Advance!


×
×
  • Create New...