Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Search the Community

Showing results for tags 'answer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 1 result

  1. Windows could not parse or process unattend answer file (c:windows\panther\unattend.xml). Error message during setup is the error I am getting. I am not using MDT, WS or anything fancy for deployment just Windows 8.1 x64 Pro DVD media, WinPE for Windows 8.1 and the Windows 8.1 ADK. I am using the Windows 8.1 WADK/Windows Kits for Windows 8.1 for Image Manager for creating my answer file, using deployment/imaging tool for creating and editing my images, and using the same Windows 8.1 DVD media for my catalog as in my WIM. I have done the best research I'm able to do at the moment and for this issue it all comes back to removing/editing the "IEWelcomeMsg" line. I have left at false and removed the line as all have mentioned, however I'm still getting the error "windows setup: windows could not parse or process unattend answer file (c:windows\panther\unattend.xml). A component or setting specified in the answer file does not exist". Is there something I missed? From what I can tell for now, nope. Side bar: when creating an image for Windows 7 and i had IE10 installed, I would get the error, same steps taken as mentioned above by posts in forums, nothing worked/buckus/nada, except uninstalling IE10. Windows 8.1 comes with at least IE10, so to work around that???? Is there an update causing this? When I create an image, its fully updated for the time. Once again many hours wasted and very frustrated, and I have a roll out coming up soon. Any help to enlighten what might have been over looked would be beneficial.
×