Jump to content

thern

Member
  • Posts

    22
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by thern

  1. Well, this is definitely MS Office problem, BUT not only Office2k7sp2... I was installing apps from WPI and there was also (in middle of installation process) MS Office 2k3 Sp3 (i just dont prefer 2k7.. jet) and i also have same error message I thought there is a problem with my specifically addons ... ORCA, VBrun, Script56, WebPageErrorTolkit, suptools, adminpack etc because this error starts always when some of this apps was installing... When I reed this post I just realize I can put my MS Office 2k3 Sp3 as last app to install and when I've done this installation process went to the end with no error You could try this, if you don't want to reboot and install Office on next windows boot, like banshee2k have done. btw. I has IE6 and didn't install IE8.
  2. i try to figure it out how to install 2 windows xp systems on 1 machine i have 2 disks 1.SATA160 2.SATA80 the problem is i want to install it but i dont want that systems will see each other - will be independent of each other... i need 2 systems, one to work, second to games... what i done till now: 1. i had installed wxp on SATA160 (part1=20gb,ntfs,primary) - installed windows takes about 6gb space on partition - so i want to have another "same" system on other drive on same machine.. so i tried to clone this partition to SATA80 SATA160 - first channel SATA80 - second channel sometimes i disconnects SATA160 to try boot from SATA80 without eny other OS in machine... my experiences with this was horrible... i use part244 (ranish) because its light, easy and free... btw. eny other soft i tried (nortonpartitionamagic,acronis,ghost etc) acts same to ranish... - so.. i make 10gb partition on SATA80(ntfs,primary) - try to "copy" part1(20gb) from SATA160 to part1(10gb) SATA80 - WARNING the partition was not same size - i ignored this, couse on fat32 and win98 everytime with use of example ghost works fine.. if data on src part wasn't bigger than size of target part... of course. i also copy MBR from SATA160 to SATA80 - well ranish copies this partition but i couldn't boot from this SATA80 disk even after i fixmbr and fixboot from RecoveryConsole... - next test was copy same src partition to empty SATA80, no luch either.... - then i copies entire SATA160 to SATA80 and... i had luck! but not completely.... ranish copies first part with system but no extended(logical)... he says "no space left", so i wasn't worry much because i wasnt need them... only first part... i could boot from SATA80 to winxp but without SATA160 which is my "master" drive... SATA80 is only to store data and to travel with them... so i connect SATA160 together with SATA80, boot from first channel (SATA160) to windows, ok.... but when i want to boot to SATA80 system again (with connected or disconnected SATA160) it loops with message like this: "logging to system..." then "unlogging from system...", and on and on.... i think that when i go to system on SATA160 he sow another and smth with him so I can't login... i found that when i hide one system part from other, systems work fine.. i could even make "grub" boot manager which can hide other partition when boot to another, but i dont have acccess to this hidden partitions enyway.... this sucks! so my question is: is there any chance to have both system work without installing them from begining so they will not affect to each other anyhow.... btw. sorry for my bad english btw2. i tried also ghost this partitions but you must have exactly same sized destination partition like source, but how to do that if i have for example other logical partitions on destination disk... am I wrong?
  3. hard to do screenshot well, it look like this... when i'll do smth like copy,clone,backup->restore, after boot from second hdd it says smth like "system cannot boot blabla..." enyway he writes the boot is damaged or there is no boot... so i go to system console (restore console - i dont really know how is it named), then do fixmbr, fixboot, bootcfg /restore (i think it's restore) after reboot, he boot with beautiful WindowsXPProfessional boot splash, (i have set classic, automatic login with empty password on cloned - source system) when he want to log in he displays simple, small windows and writes "Logging to system..." and after about 5-10 sec. he writes "Unloging..." ??? then if he will unloging he again starts to log in... and going round... if i'll do this again i try to do some fotos with my camera... btw. sorry for my bad english
  4. doesn't work... i also tried Partition Magic 8.05 with Copy option...
  5. Hi I have installed 2 hdd in my computer, 160sata + 40ata. 160sata is my primary hdd. On this disk is installed winxp (unattended). 1st part on 160sata have 20gb and about 8gb used, 1st part on 40ata have 10gb and its empty. I want to clone, or copy 1st partition (with this winxp) to 1st partiton on second hdd (40ata). Every time i tried to do such clone, restore or copy I've "unlogging" (reloging - i've polish ver, I dont know how to translate it). Enyway I cant log in to system. I tried to copy (by copy/paste) and with SystemRestoreConsole copy contents from :\windows\system32\config. I tried create backup -> restore backup with ghost,trueimage. cloning with ranish (part244) still same problem.. enyone can help? btw. sorry for my bad english.
  6. Hi, i saw in new release an option to hide config buttons if wpi starts from cd/dvd i want to ask you guys is there any exe of batch command which can check from where (what medium - cd\dvd\hdd\usb etc) program &/or batch is executed? btw. sorry for my bad english
  7. suggestions: hint. im working in cmd... 1. when cdswitch /v /c /f:<file> in cmd window (first time) there is no variable in, but when i reload cmd it shows is it fixable? 2. when cdswitch /v /c /f:<file> second time and installation cd/dvd is in other drive, in cmd sill is old variable, must reload cmd is it fixable? 3. when cdswitch /v /d in cmd variable still exist (even if i reload cmd) is it fixable? 4. is there (or will be) option to check if variable exist and it differes from new one, in cdswitch, eg. i've CDDRIVE=l: but i put cd/dvd disk to other drive and i want to be sure is CDDRIVE variable is correct, if not rewrite it or submit errorlevel 5. (question), there are errorlevels, but echo %errorlevel% in cmd is still 0 is it fixable? btw. sorry for my bad english...
  8. At first I want to remaind that I write abot it in earlier wishlist... and nobody was listen to me ;| 1. in WPI -> Config tab there could be a two arrows on top and bottom, which will manage IDs order, and visually apps in this tab. For theme crators: 2. segmented WPI.htm to easiest change oldest themes in new WPI versions, like in php 'include' function: Header.js InstallButton.js (...) ExitButton.js Footer.js etc. os smth similiar to this... 3. variabes.js (or smth sim) in theme dir, there could be all vars like themedir, themename, imagenames etc. 4. cataloged images for themes, like: themes/themename/images_bg, themes/themename/images_icons, themes/themename/images_installer etc. 5. in your themes Classic etc. you could have to choose colour of theme, like: black, white, pink ;P, red... so someone who have no other themes could choose although Classic (black) btw. if someone not understan me, i can write another enlarged post. Sory for my bad english....
  9. two sugessions about order of programs(entries) in WPI... 1. there could be two horizontal indicators beside the configuration of programs(entries), so we can manage wich program must first or last or between them... etc. /|\ | pr1 pr2 | pr3 \|/ 2. also order[pn]=[..] could be two or three characters like order[pn]=[02] not order[pn]=[2] or order[pn]=[023] not order[pn]=[23] it also will be good if in config.js those entries will be sorted (easy to review or manage manually) again.. sory for my bad english
  10. well i use also linux debian sid (unstable) and i have two interfaces on single ethernet card in my config interfaces.conf if someone has smth to do with linux/unix know that there is smth like aliasing... you can bring interfece 'eth0' and next you can bring 'eth0:1' wich mean you can have two IP's in one hole technicaly they say it's "two interfaces on sinlgle ethernet card", see: man interfaces or /usr/share/doc/ifupdown/examples/network-interfaces.gz i thought in windows (nt5) can be done smth like this... i remember when i use vmware, it installs two or even three 'virtually' interfaces... i have already two NICs but i need a "hole" in my switch well, this can work.... ;D thanks must chek it... btw. d-link has four NICs on single PCI... this is smth nice too http://www.rlsupplies.co.uk/Products/Product.asp?id=158051
  11. thanks... i know that but i want to kno it is exist such program i can use and i found "mtee" very usefull... greetings
  12. hi i need to have two interfaces (two different static addresses) on sinlgle ethernet card... i can't find on web such solution how to run it on Windows (im using Windows XP PRO WORKSTATION) i dont want to use dhcp&static, i need static&static with different mask,gateway and dns... i know that smth vmware does when it installs but i dont really know what to do... please help btw. sory for my bad english...
  13. I need to know is there any chance to easily log all output of executed batch sctipts to lof files. I want to check if bach scripts executed have any errors while executing... sory for my bad english
  14. i have strange behaviour... i have ethereal and winpcap objects i nWPI ethereal is (dependant) installed only when winpcap is checked but when i click "select all" it selects all, but ethereal is unchecked??
  15. this is Polish translation (updated for ver 5.1) lang_pl.js
  16. I also want to suggest smth... 1. In "Options" could be listed to edit files (whole path to files) in FindCDRom() and also chackbox to enable dependency of all those file or disable (uncheck) just for one from those files. 2. In Installer, InstallText could have background from image file (for example watermark), not only backgroundcolor. 3. About Tool tips, I think they are prepared also to themes, so cant it be a text file called ToolTip.txt in Themes\myTheme folder and from there bring ToolTip and if this file dont exist, it could be bring default from "Options"?? I think it'll be good for people whos doing Themes. 4. In "Options" could be checkbox to enable/disable view "MultiDefault" list and "Select All","Select None,"Select Defaults" buttons "together". Why? I could have mike_config.js, brian_config.js, martin_config.jn, adam_config.js and also all-progies_config.js, some of progies could not be in adam_config.jn, some could not be in martin_config.jn etc. but all could be in all-progies_config.js and I still could not want to install all. If im wrong... and probably someone say me that... "Too bad!" btw. sory for my bad english...
  17. about the changing resolution, may be you hear about 1365VidChng.exe i can't tell would be this better than reschange.exe but you can try.. here's the link 1365VidChng.exe
  18. ok, i've got it to work i must do all things again, unpack archive with WPI and repleace config files, but sill sometimes have strange error in generate.js after clicking on "Begin install" like FindCDRom() in line 25 or FileExits() blablabla, when i dont even touch config files, option or else... thanks guys!
  19. hi, for test reasons i manage a CD like: CD: | |-i386 (folder with only drivers.cab file) |-_soft_ (folder with only notepad.exe) |-(all WPI folders: Audio,Common,Example.. etc.) |-WPI.hta |-win51 i change "Defaultblank" to "notepad.exe" and Command 1 = %cdrom%\_soft_\notepad.exe and when i start wpi.hta from cd and click on "Begin install" there is X on notepad and notepad.exe wont start? could someone can explain me where or how to configure that? and does JS and/or wpi scripts check for big and small letters, %CDROM% <> %cdrom% ?? I want (future) to put WPI folder in _soft_ folder and install programs from _soft_\@programs folder (%cdrom%\_soft_\@programs\acrobarreader\acr.exe). Can I do that?
  20. Polish language also here... but i cant attach it ?? so here is the link do download... lang.js
  21. i think after any update or slipstrem there can be new verson of ntoskrnl.exe and you must do your bootscreen againg...


×
×
  • Create New...