Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


[Jacks]-[Brother]

Member
  • Content Count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by [Jacks]-[Brother]

  1. Ok i will give that a go, thanks very much for your help
  2. Hi all, I have a small query regarding my Vista Home Premium product key. I bought a new PC in January and I am Itching to format it and Dual boot with XP or a Linux Distro. Well I decided to check what my product key was, now printed on a sticker on my tower there is my key, however when I view my key through a program (Magical Jelly Bean Keyfinder 2.0.1) it shows my product key as being different to what is on the sticker. My instinct tells me to trust whats printed on the sticker but I was just curious what you guys think, any ideas, what would you do?
  3. Well the PC is a Medion MD 8820 that was on offer from Aldi stores UK. I would be confident that the version of Nero is 7.8.5.0, due to its release date. I used the media centre to burn the files from recorded TV, I simply selected Nero and Media Centre did the rest so I’m not sure what it decided to do. The recorded TV plays fine from the HD from its initial format. Any other information i wouldn’t know right now sorry. But i will do some googling on the 8820 and report back. Thanks for the help so far.
  4. Hi all I have a situation with the recorded TV feature on Vista Home Premium. Recently I set my friends new comp to receive Freeview TV (UK). The problem I have now is when we burn what we have recorded to DVD using Nero 7 and play it in the DVD player there is no sound. When I first had a look I noticed the software didn't add an AUDIO_TS folder to the DVD. Adding one manually doesn't work and I'm pretty much stumped now. Any ideas guys. Everything works a charm except for having no sound on the DVD. This can't be a copy protection thing can it. Surely not.
  5. I tried to run swat4 and it crashed, although it only happened one time and i can't remember the error message it seemed to be fine after that though.
  6. I personally don't feel there is much of anything to gain from 64 bit at this moment in time, too few things work and there is a lack if x64 apps. Try it if you must but depending on what you do i don't believe you'll very happy with it.
  7. How many hotfixes are contained in the archive, it seems such a small size for all the updates. AFAIK i have all the updates, totaled at 58MB (41 hotfixes)
×
×
  • Create New...