Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

MaxB

Member
  • Content Count

    2
  • Joined

  • Last visited

  • Donations

    $0.00 

Community Reputation

0 Neutral

About MaxB

Profile Information

  • OS
    Vista Ultimate x64
  • Country Flag DE

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. This issue has been solved successfully. This is the solution. I had firstly reinstalled Vista Ultimate x64 using an ISO which contained the Extended Kernel pre-installed. This I followed up by installing the (prerequisites for the) Windows Update Client fix (Patch WUC as Vista) and restarting my PC (every time the guide told me to). Afterwards, I manually installed every update from the linked folder (excluding the Windows Update Agent, the KB890830 executable update, which is the malicious software removal tool, as well as the IE9 and MP11 updates. And, of course, the service
  2. This issue has been resolved. Please refer to the topmost comment. --------------------------------------------------------------------------------------------------------------------------------------------------- System: Windows Vista x64 (Version 6.0, Build 6002: SP2) Device: Dell Latitude E6500 (shipped with a Windows Vista Business x86 OEM Key) Date of Installation: Saturday 13th, March 2021 (Yesterday as of writing this) Hello, MSFN community. Ever since I installed a fresh, genuine, unmodified copy of Windows Vista Ultimate x64 SP2 on my system yesterday, I've been
×
×
  • Create New...