Jump to content

PugLover13

Member
  • Posts

    25
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Poland

Posts posted by PugLover13

  1. I'm considering purchasing a Lenovo G570 laptop, and I'd like to know if Windows Vista would perform well on it. (as I know that Vista doesn't work well on computers with Intel Haswell CPUs) Any help is appreciated. :)

  2. 2 minutes ago, burd said:

    why not use the feb 2021 release? also i believe the feb 2021 fixes this issue along with providing an alternative explorer.exe aswell incase it still didnt.

    The Feb 2021 release straight up gives me a "Windows failed to start" error.

  3. When I try to install the Extended Kernel December 2020 release, it installs smoothly then after logging into Windows I recieve a SHELL32.dll error, and then explorer crashes and wont reopen, however my system meets all the criteria for it to work.: It is 64-bit, updates until EOL + most of the optional non-security hotfixes from the Vista update repository and Server 2008 updates are installed, so uhh what is wrong??

  4. So I'm after another clean install and while trying to install the extended kernel December 2020 release it says: "file not found" during copying the new files. Had to use system restore three times (it renamed old files but didnt copy new ones so it BSOD at startup). Why is this happening?

    Edit: nevermind extracting to desktop helped...?

  5. On 3/13/2021 at 12:47 AM, ScrapMechanicFan2016 said:

    attempted to install the latest extended kernel release and now windows boot manager fails...

    file:hal.dll

    Status:0xc0000098

    -------------------------

    it exists and isnt corrupt as using the older extended kernel osloader files worked. but idk why windows wont boot.

    I'm having the same issue right here... Right now im reverting to a restore point before the kernel extension. I installed every single update WU offered + MSE and Silverlight.

  6. 11 hours ago, Vistapocalypse said:

    You could run sfc /verifyonly (which does not “fix” anything if I remember correctly), then check CBS log to see if anything other than extended kernel files was found, but that does sound rather tedious to me.

    And it is probably tedious.. But if you want a secure and working platform you've gotta suffer, I guess.

  7. 46 minutes ago, VistaEX said:

    That helps alot to  no its not my laptops problem this is my 2nd year with this laptop and i dont want any thing to already be broken i still dont ile that my one flash drive is broken

    Do you have any other computers/laptops in wherever youre residing right now? If yes then try plugging the not working USB into another computer/laptop and see if it works. The USB might've just died, or the XP laptop just doesn't work with this particular one. :wacko:

    • Like 1
    • Upvote 1
  8. 21 hours ago, Micro-Scopic Soft-ware said:

    800 mb of ram usage when no app is used , 1.58 gb ram usage when on 3 tabs of firefox , specs are 2gb of ram

    I had this issue right after doing a clean install of Win 7. My RAM was used a lot, my CPU was at 80% or even 100% and my cooling fan was really loud, but after updating fully it was calm. 0-1% CPU usage around 300MB used out of 8GB when doing nothing.

  9. 11 minutes ago, XPerceniol said:

    Sometimes, our systems just get combative and ornery with age I consider my system to be fitting with my personality - moody and touchy and bit annoying at times Lol!

    Seriously though, I have various errors that I've yet to correct, so I just 'roll with it' so long as I can do what I want.

    Good luck!

    Thanks! I'll install the update, if anything breaks I can use a system restore point so no worries. Once after updating to EOL I had a copy of the entire all programs menu inside the all programs menu, it was so weird.. When I deleted it it just wiped the entire start menu. I had to reinstall..... :/

  10. On 1/28/2021 at 11:55 AM, Alpis said:

    I didn't find any drivers for this wifi card so I modded the Windows 7 ones, but didn't work (code 39)

    Does anyone know how to get it working?

    I have the same card too, and the drivers for Vista just don't exist. That's why I use a TP-Link.

  11. Okay, so the source of the problem might be the update KB2761494 (driver framework 1.11) because I've read that it's broken but it never gave me any issues in the past.. Right now I have installed EVERY update available besides that one, and no problems have occured. I want to, no I HAVE to install the extended kernel but I am unsure if this update not being installed will break my Vista install or not and I don't want to break anything again by installing the update. 

  12. 15 hours ago, PugLover13 said:

    That would actually make some sense, this laptop went through a lot over the years.. About Windows Update I actually found a method to make it work again (login required to view some posts).

    I have reinstalled Vista and updated until EOL and the same keeps happening. I don't know what to do now, but i've read that it should just be ignored so i'll do that.

  13. Lenovo G580 Model 20150

    Intel Core i3-2348M 2.30GHz

    8GB of DDR3 RAM

    A 1TB HDD

    Originally ran Win 8 but it's not my favourite, so I put 7 on it and dualbooted with Vista, both are 64-bit.

    I'm using Vista because it was the first OS I ever used and I really like it. I have to dualboot with 7 though, because I need modern software compatibility.

    • Like 2
  14. 53 minutes ago, PugLover13 said:

    Huh? My copy of Windows Vista is 100% geniune. The installer DVD is original it has the original key and all and it activates. Office 2010 could be the cause then, because I downloaded a copy from the internet. I'll just uninstall it and see what happens, I wasn't gonna keep it anyway.

    Nope. The same still happens, ill just reinstall Vista I guess, cause I don't wanna go through troubleshooting hell.

  15. 35 minutes ago, burd said:

    i think this happens on pirated copies of windows, the hack manipulates the files to get it activated and when you run sfc it fixes it but the hack reverts it so its a loop.

    Huh? My copy of Windows Vista is 100% geniune. The installer DVD is original it has the original key and all and it activates. Office 2010 could be the cause then, because I downloaded a copy from the internet. I'll just uninstall it and see what happens, I wasn't gonna keep it anyway.



×
×
  • Create New...