Jump to content

max-h

Member
  • Posts

    56
  • Joined

  • Last visited

  • Days Won

    1
  • Donations

    $0.00 
  • Country

    France

Everything posted by max-h

  1. I see. I have the same problem on mine. I had to extended the partitions when i started to download the updates of office 2010, more than 5 GB (superseded and SP2 excluded) ! I think this is because a lot of updates include other languages (seen in file information) even though I only configured it to download English and French... Good news
  2. Apparently, his Wsus server is only configured for English updates. I tested it on my french XP iso, no updates displayed, excepted .net framewok which is not language dependent. It would be good to mention it
  3. I restricted the proxy for a good reason : it doesn't work outside from France (see Dave-H experience). Maybe Microsoft put geo-restrictions by some way (language installed?) like for activation of certain specific editions of Windows. So please, install your own. Sorry for the inconvenience.
  4. Install WUA : http://download.windowsupdate.com/windowsupdate/redist/standalone/7.4.7600.226/windowsupdateagent30-x86.exe And the proxy :
  5. I tested update search from RTM, and it works too. I'm impressed Do you see the picture this time?
  6. I did a wrong manipulation. But I corrected the links after that. For me the images well displaying even when i'm not logged in.
  7. Yep Just need to install Windows installer 3.1 first : https://www.microsoft.com/fr-fr/download/details.aspx?id=25 And yes the SP1 in French displaying WSUS. I tested upgrade SP2 > SP3 and in this case, Windows server update service still displayed. But not if i directly install from SP3 iso, weird.
  8. Unfortunately I have no other idea except to install it on your PC directly. The mysteries of Windows... EDIT : I finished to install XP with SP1 and it displaying... Windows server update service. I don't know what causing this bug on the French version.
  9. Apparently, it only appears on the French version. Corporate SUS server was the old name of WSUS. Maybe some system files were not upgraded correctly, which would also explain the systematic failure of the offline scan. I will try an English XP SP1 to see if the corporate SUS server also appears and do a manual upgrade to SP3.
  10. Tested from my 4G connection and it works. It took 5 minutes to find the updates. how long have you let it run?
  11. Did you insist? For me when I installed it in one of my VMs it fails many time too (maybe ten before displaying updates...) I know it's annoying but I can't do much more... HTTP implementation is buggy. You can try to install it on your PC directly (or on an another machine of your LAN) maybe you will be luckier. I also suspect it of not liking the connection through the whole internet. For me, the server is on another internet access but with the same provider.
  12. @cc333 You have to use WUMT (or automatic updates module) and the proxy. Passing by the web site doesn't work anymore (because it uses direct connection to WU) as abbodi1406 mentioned it
  13. I just installed it on windows (the other run on Linux), it seems to work better. On my test VMs I had no 8024400A error Here is the URL : http://wsus.update-old-wins.fr.nf:8530/?
  14. It's normal. Just retry again and again, after a while it works.
  15. New method found ! Thanks to abbodi1406 https://forums.mydigitallife.net/threads/restore-windows-update-for-windows-xp-server-2003.82538/page-3#post-1628508 /!\ Restricted to french IPs Or if your're lazy, you can use my proxy that I have made available to everyone : http://wsus.update-old-wins.fr.nf It should be specified in gpedit.msc : Computer configuration > Administrative templates > Windows components > Windows update > Specify intranet Microsoft update service location, and enter in the two fields : http://wsus.update-old-wins.fr.nf/? In this case a simple update of WUA to 7.4.7600.226 or 7.6.7600.256 is required. This proxy also restore the updates for Windows 2000! It just need two requirements : -double update of WUA : http://download.windowsupdate.com/v7/windowsupdate/redist/standalone/WindowsUpdateAgent30-x86.exe http://download.windowsupdate.com/windowsupdate/redist/standalone/7.4.7600.226/windowsupdateagent30-x86.exe -Root certificates : http://download.windowsupdate.com/msdownload/update/v3-19990518/cabpool/rootsupd_a153023b66d29034420aa227ccc2164cff75229e.exe You should also add the Specify intranet Microsoft update service location GPO in gpedit, for this : right click on Adminisitrative template : Add/remove template > add wuau.adm The Windows update section should be appear in the list. Finally, scan with WUMT.
  16. I don't know. Yep, no need to hack something. Oops... october, yes. Probably. For the deletion of updates, impossible to say. But download them quickly as possible, or use WSUS Server like me. Tutorial for windows server 2019 : https://www.prajwaldesai.com/install-configure-wsus-on-windows-server-2019/ But it works also on 2008R2 2012 and 2016 of course.
  17. I see no one mentioned it, but WU is down again (since friday november 30) and for good this time. MS restricted to TLS 1.2 and cipher TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384 which is not supported by XP SP3. Abbodi on MDL finded an ultime solution with a proxy to upgrade TLS connection (the proxy connect to WU with TLS 1.2 and responding to XP with TLS1) but for me (and other members), it's not working... I get error 0x80072EFE like a direct connection.
  18. To install the updates i use this command in a batch file inside the folder : FOR %%a IN (*.exe) DO %%a /quiet /norestart And to know when to restart, I test. But that was when WU was still available (it was re-proposing the update). Otherwise, start by installing the oldest ones and restart when a small number are installed.
  19. It's normal (See here). Use an old wsusscn2.cab and it will work : https://web.archive.org/web/20191209214827/http://download.windowsupdate.com/microsoftupdate/v6/wsusscan/wsusscn2.cab
  20. On my side, using WUMT on fresh install, everything works. No need IE or TLS 1.0 enabled


×
×
  • Create New...