Jump to content

max-h

Member
  • Content Count

    50
  • Joined

  • Last visited

  • Days Won

    1
  • Donations

    $0.00 

max-h last won the day on October 20 2020

max-h had the most liked content!

Community Reputation

21 Excellent

About max-h

Profile Information

  • OS
    Windows 7 x64

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I tested update search from RTM, and it works too. I'm impressed Do you see the picture this time?
  2. I did a wrong manipulation. But I corrected the links after that. For me the images well displaying even when i'm not logged in.
  3. Yep Just need to install Windows installer 3.1 first : https://www.microsoft.com/fr-fr/download/details.aspx?id=25 And yes the SP1 in French displaying WSUS. I tested upgrade SP2 > SP3 and in this case, Windows server update service still displayed. But not if i directly install from SP3 iso, weird.
  4. Unfortunately I have no other idea except to install it on your PC directly. The mysteries of Windows... EDIT : I finished to install XP with SP1 and it displaying... Windows server update service. I don't know what causing this bug on the French version.
  5. Apparently, it only appears on the French version. Corporate SUS server was the old name of WSUS. Maybe some system files were not upgraded correctly, which would also explain the systematic failure of the offline scan. I will try an English XP SP1 to see if the corporate SUS server also appears and do a manual upgrade to SP3.
  6. Tested from my 4G connection and it works. It took 5 minutes to find the updates. how long have you let it run?
  7. Did you insist? For me when I installed it in one of my VMs it fails many time too (maybe ten before displaying updates...) I know it's annoying but I can't do much more... HTTP implementation is buggy. You can try to install it on your PC directly (or on an another machine of your LAN) maybe you will be luckier. I also suspect it of not liking the connection through the whole internet. For me, the server is on another internet access but with the same provider.
  8. @cc333 You have to use WUMT (or automatic updates module) and the proxy. Passing by the web site doesn't work anymore (because it uses direct connection to WU) as abbodi1406 mentioned it
  9. I just installed it on windows (the other run on Linux), it seems to work better. On my test VMs I had no 8024400A error Here is the URL : http://wsus.update-old-wins.fr.nf:8530/?
  10. New method found ! Thanks to abbodi1406 https://forums.mydigitallife.net/threads/restore-windows-update-for-windows-xp-server-2003.82538/page-3#post-1628508 Or if your're lazy, you can use my proxy that I have made available to everyone : http://wsus.update-old-wins.fr.nf It should be specified in gpedit.msc : Computer configuration > Administrative templates > Windows components > Windows update > Specify intranet Microsoft update service location, and enter in the two fields : http://wsus.update-old-wins.fr.nf/? In this case a simple update of WUA
  11. I don't know. Yep, no need to hack something. Oops... october, yes. Probably. For the deletion of updates, impossible to say. But download them quickly as possible, or use WSUS Server like me. Tutorial for windows server 2019 : https://www.prajwaldesai.com/install-configure-wsus-on-windows-server-2019/ But it works also on 2008R2 2012 and 2016 of course.
  12. I see no one mentioned it, but WU is down again (since friday november 30) and for good this time. MS restricted to TLS 1.2 and cipher TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384 which is not supported by XP SP3. Abbodi on MDL finded an ultime solution with a proxy to upgrade TLS connection (the proxy connect to WU with TLS 1.2 and responding to XP with TLS1) but for me (and other members), it's not working... I get error 0x80072EFE like a direct connection.
×
×
  • Create New...