Jump to content

w00blyn

Member
  • Posts

    8
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Canada

Everything posted by w00blyn

  1. ahoy i'm trying to set this up for a buddy so he can have pro tools installed on a partition that he'd never have to reformat, as it would be used solely for the pro tools (it's a pain to install on pc). then have the other partition for the windows that would need the reformat more ofter. it actually sounds like a decent idea, have one stripped down windows just for games, then the other with all of the hotfixes, addonpacks and other goodies one can find here and at RyanVM's forums. anyway, my problems arise after installing xp onto the second partition. twice i've tried, and each time i've had to boot cmdcons and fix the boot.ini cuz the second install messes it up. then when i try to boot the 2nd partition to start the winnt32 part of the xp setup, the install has all kinds of errors, i remember seeing a bsod about winsrv, something else too i can't recall. would it be easier to boot into windows off the 1st partition, then run winnt32.exe off the xp image with some parameters? perhaps something like this? x:\i386\winnt32.exe /cmd:cmdlines.txt /noreboot /syspart:D: /tempdrive:D: /unattend i've never tried the syspart before, and when it goes to the install screen i get a sinking feeling in my stomach and get visions of his computer blowing up....which would be awesome to see, but troublesome nonetheless. any tips you can throw at me would be muchly appreciated.
  2. since it downloads files i thought that'd need to download them each time, but i guess a sfx will work until they update the files...which will probably be never thanks! problem averted
  3. hi its my first script, its for a msn skin $title="Urban MSN Skin Setup" Run("UrbanMSN.exe") WinWaitActive($title,"Welcome") Send("!n") WinWaitActive($title,"Instructions") Send("!n") WinWaitActive($title,"License") Send("!a") WinWaitActive($title,"Options") Send("!i") ;If WinWaitActive($title,"Downloading polygamy patch failed.") Then ; Send("{ENTER}") ;Endif WinWaitActive($title,"Completing the Urban MSN Skin Setup Wizard") Send("!f") Exit when i run it as is, it works fine. when i unplug my ethernet, and take out the comments, it works fine. but when i take out the comments and run it *with* an internet connection, the script stops and last window stays open. i'd like the if statement to work so if i'm installing on a computer without an internet connection it will still finish silently. sorry if thats confusing
  4. when i try running the silent install, i get a 7zip error: system can't find file specified. am i missing something for firefox or am i missing a 7zip file somewhere?
  5. its really quite strange. last week $oem$ copied over fine, the folder structure for my start menu being just the way i like it. this week i added my unattended install into a multiboot dvd along with a retail install, and now when windows boots up for the first time, all my folders in the start menu have been capitalized. everything else in the dvd works fine. anyone ever seen this before? quite bizarre, and just annoying enough for me to hoof my pc onto the highway and watch it get crushed by a semi....
  6. seems hilarious stuff like this always happens to me lol
  7. ahoy first a quick thanks to the banana for a superb site and to all for the wealth of knowledge in the forums....i have not slept much this week but my dvd is finally done the only funny thing is in my desktop properties. i've attached a screenshot. when i first click on display properties, the tabs along the top are missing. if i change the theme and apply, the tabs come back. if i press ok then go back into display properties, the tabs are gone again! has anyone seen this before?


×
×
  • Create New...