Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


dj-access

Member
  • Content Count

    10
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dj-access

Profile Information

  • OS
    XP Pro x64
  • Country

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, I fixed the problem. I formatted my drive and reinstalled completely windows, everything works now! I have a windows xp 64 fully functional, with sound and internet! Thanks for your help !
  2. Hello, Thank you for your reply. First, if I understand correctly, by starting in safe mode, I would not need an account to access my system? Then I chose this image because everything was integrated with, drivers, French language ... I can not do it myself because the software to do it are inaccessible with my screen review.
  3. Hello, on my side I use the 360Chrome browser. I can connect to skype and see and respond to messages with windows xp 32, but I would like to know if there is an alternative or a way to make calls, although I think it's not not possible, thank you in advance for your answer.
  4. Hello, I finally managed to find the right driver for the sound, thank you for your help!
  5. Hello everyone, I was so ready to succeed ... I had burned a cd with an iso image of xp 64 with several drivers, the copy of the files is well rolled out ... Even the configuration is well done, I was in the windows when he installed the updates ... After he restarted, he asked the name of my account, the time fusos and all that, but once done he asked them in a loop ... So j I removed the cd, thinking that my problem came from there, and the windows starts, I have the logo of xp with the squares which scrolls, but after I have the blue fon of the page of connection with the logo of xp in the middle. Nothing happens, no error message, just a blue page with the xp logo in the middle and it's hours that it's like waiting ... I was so close to the goal! Someone would have a solution to settle his and be able to enjoy my instalation xp 64?
  6. Hello, Sorry for my incompetence, but where can I find this information? Is there a label on the laptop that says that? Thank you in advance for your clarification !
  7. Hello, the exact model is the TOSHIBA Laptop Satellite C650-001
  8. Hello, yes indeed, when you search on google, there are several variants of this machine. On my side, the one I own has the following configuration. Intel Core 2 Quad Q8300 @ 2.50GHz, 6.00 GB Dual Channel DDR2 @ 399 MHz, Motherboard Dell Inc. 0M017G Graphics, Intel G45 / G43 Express Chipset (Dell) DELL 2005FPW (1680x1050, Intel G45 / G43 Express Chipset (Dell ... For the drivers actually, on the dell site there will be nothing, but to find them I use the site driverscloud, which gave me a lot of results. I'm trying to install next weekend, I can not wait to see if it works as planned!
  9. Hi everyone, I got a Dell Studio 540 desktop computer. At the beginning it came with Windows vista x64, so I would like to know if anyone here has already tested xp 64 on this machine? After a quick search I see that there are still a lot of drivers for this system so I honestly hope that it will be possible ... Thank you in advance for your answers.
  10. Hi, I have a Toshiba Satellite C650 laptop. I installed windows xp 32, it worked but now I need the drivers to make it work ... After several searches, I found a Conexant audio drivers, which does nothing when I click on the file. exe. Next, I am also looking for a driver for the Atheros wireless network card. ®. AR9285 Wireless. All I have found is a .inf driver, but when I go to add a hardware in the configuration panel and try to add it manually it does not work. Thank you very much in advance for telling me if there is a solution to this problem or if there is a way to make it work without wireless and audio with better drivers or how to make them work.
×
×
  • Create New...