Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Blados

Member
  • Content Count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

6 Neutral

About Blados

Profile Information

  • OS
    none specified
  • Country
  1. @VistaLover Do you really think it's necessary though? Updates I have installed are all security and quality rollups (except the May 2019 one) for Server 2008 since the first patch tuesday after .net 4.7.2's release. Could there really be other updates for .net framework that were released for W7 but not for Server 2008? And I saw your list of .NET 4.6.1 updates but it's missing 14 of them.
  2. I could test it, but it seems there's only 64 bit edition available?
  3. I don't know about Paint .NET, but I think Shadowsocks will work fine, at least it launches:
  4. I've checked most of the updates from your list and well... I think you have a bit too many of them installed in fact. You don't really need security only updates and update previews if you have installed "stable" security and quality updates. Outside of that my list is only missing the May 2019 rollup (KB4495588) I think.
  5. Not sure if I can post this here, but... Here's the list of updates I've installed for .NET Framework 4.7.2: Not sure if that's all of them. It's based on my list of previously installed .NET 4.6.1, also have tried installing the older ones I had before, but all of them gave me the "not applicable to your system" error so I don't think there are any more updates to install, aside from the possible May 2019 ones, which I have yet to install. Also, it seems you can't install Language Packs since doing it the normal way yields yet another "not applicable to your os" error, and unpacking the installer with 7-zip and running the other installer (forgot its name) tells you to use setup.exe instead... Note: These are security and quality rollups, I don't know the update numbers for security only updates.
  6. As far as I know, Firefox LPs aren't compatible with Basilisk/Serpent.
  7. Your list is missing KB4490128, which is a timezone update.
×
×
  • Create New...