Jump to content

Synomenon

Member
  • Posts

    115
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

Posts posted by Synomenon

  1. Ah ok, I suspected it might have something to do with that. The only other one I see w/ SP1 integrated already (02-28-2008) has all the versions in it. All I want is Ultimate. vLite can remove the other versions right?

  2. I've downloaded Vista Ultimate w/SP1 from my TechNet account. It's this one:

    Windows Vista Ultimate with Service Pack 1 Checked/Debug Build (x64) - DVD (English)

    en_windows_vista_ultimate_with_service_pack_1_checked_build_x64_dvd_71940.iso

    from 03-07-2008

    The file size is 3,330.93MB.

    After extracting this ISO's files (using UltraISO) to a folder, I started up vLite 1.2 final. I pointed it to the folder where I extracted the ISO's files. vLite then gives me this message:

    "

    vLite supports Windows Vista from the versions 6.0.6000.16386 (RTM).

    Version detected: 0.0.0.0.

    You can continue at your own risk or if you just want to make / burn bootable ISO.

    "

    Also, under the status indicator on vLite's front page, it shows this when I point it to the folder where I extracted the ISO's files:

    Operating system: Windows Longhorn Client

    Description: Windows Longhorn Client (6001.18000.amd64chk.longhorn_rtm.080118-1840) EDITIONS:BUSINESS,HOMEBASIC,HOMEBASICN,HOMEPREMIUM,HOMEPREMIUMN,STARTER,ULTIMATE,ULTIMATEN,ENTERPRIS

    E,ENTERPRISEN

    Architecture: 64-bit

    Version: 0.0.0.0

    What's going on here? Why does vLite not recognize Vista Ultimate w/ SP1 in it already from TechNet?

  3. Is vLite fully compatible / does it work with the ISO of Vista that has SP1 in it already? I have access to this image (as do most of you I'm guessing) as a Technet subscriber. I'd like to use vLite with this ISO so I can remove things I don't need.

  4. Is nLite fully compatible / does it work with the ISO of XP that has SP3 in it already? I have access to this image (as do most of you I'm guessing) as a Technet subscriber. I'd like to use nLite with this ISO so I can remove things I don't need.

  5. Thanks again Glen. Yes, I want the query to list all the cities from the three city columns in the three different tables. I only want the cities thought that start with the letter A, B or C. I'm new to SQL though. How do I use a SubString or Between?

    This is what I've tried:

    When I have the

    WHERE city LIKE '[A-C]%'

    on just the last SELECT:

    SELECT city "City"

    FROM employee

    UNION

    SELECT city "City"

    FROM customer

    UNION

    SELECT city "CITY"

    FROM contact

    WHERE city LIKE '[A-C]%'

    ORDER BY city;

    I get this list of cities:

     +------------------+
    | City |
    +------------------+
    | Acton |
    | Acworth |
    | Albany |
    | Atlanta |
    | Austin |
    | Baltimore |
    | Bedford |
    | Belmont |
    | Bohemia |
    | Boston |
    | Brooklyn Park |
    | Buford |
    | Burbank |
    | Burlington |
    | Cambridge |
    | Carmel |
    | Chattanooga |
    | Chicago |
    | Cincinnati |
    | Clarksburg |
    | Columbus |
    | Concord |
    | Dallas |
    | Danbury |
    | Denver |
    | Detriot |
    | Don Mills |
    | East Douglas |
    | Edmonton |
    | Elmsford |
    | Emeryville |
    | Eugene |
    | Fairfax |
    | Fargo |
    | Fort Wayne |
    | Framingham |
    | Ft. Wayne |
    | Gloucester |
    | Hartford |
    | Houston |
    | Hull |
    | Huntington Beach |
    | Jackson |
    | Jacksonville |
    | Kansas City |
    | Knoxville |
    | Lakewood |
    | Landover |
    | Laramie |
    | LeCroix |
    | Lexington |
    | Lisle |
    | Long Beach |
    | Los Altos |
    | Los Angeles |
    | Madison |
    | Mamaroneck |
    | Manchester |
    | Matthews |
    | McLean |
    | Miami |
    | Middletown |
    | Milton |
    | Minneapolis |
    | Miramar |
    | Mississauga |
    | Missola |
    | Mogadore |
    | Nashville |
    | Natick |
    | Needham |
    | New Bedford |
    | New Berlin |
    | New London |
    | New Orleans |
    | New York |
    | Newton |
    | North Miami |
    | North Potomac |
    | Northbrook |
    | Orlando |
    | Overland Park |
    | Paoli |
    | Peoria |
    | Plymouth |
    | Port Washington |
    | Powell |
    | Raleigh |
    | Reston |
    | Rochester |
    | Rutherford |
    | Salt Lake City |
    | San Francisco |
    | San Jose |
    | San Ramon |
    | Santa Fe |
    | Sarasota |
    | Sioux City |
    | South Laguna |
    | Spokane |
    | St Louis |
    | St Paul |
    | St. Louis |
    | Stow |
    | Stowe |
    | Syracuse |
    | Tacoma |
    | Victoria |
    | Waltham |
    | Washington |
    | Watertown |
    | Wellesley |
    | West Bloomfield |
    | West Chicago |
    | West Roxbury |
    | Westerville |
    | Westwood |
    | White Plains |
    | Wilmington |
    | Winchester |
    | Winnipeg |
    | Winter Park |
    | Wood Bridge |
    +------------------+
    123 rows in set (0.00 sec)

    Those are all the cities in the "city" column in all three tables. Some of these cities are in three of the tables, some in two of the tables and some in only one table. The Unions seem to be filtering them correctly since it shows all of the cities only once. However, when I put the

    WHERE city LIKE '[A-C]%'

    in the last SELECT and the second SELECT:

    SELECT city "City"

    FROM employee

    UNION

    SELECT city "City"

    FROM customer

    WHERE city LIKE '[A-C]%'

    UNION

    SELECT city "CITY"

    FROM contact

    WHERE city LIKE '[A-C]%'

    ORDER BY city;

    it lists only these cities:

    +--------------+
    | City |
    +--------------+
    | Acton |
    | Atlanta |
    | Bedford |
    | Belmont |
    | Boston |
    | Burlington |
    | Cambridge |
    | Concord |
    | Emeryville |
    | Framingham |
    | Gloucester |
    | Houston |
    | Lexington |
    | Long Beach |
    | Milton |
    | Natick |
    | Needham |
    | Newton |
    | Stow |
    | Waltham |
    | Watertown |
    | Wellesley |
    | West Roxbury |
    | Westwood |
    | Winchester |
    +--------------+
    25 rows in set (0.00 sec)

    Finally, when I put the

    WHERE city LIKE '[A-C]%'

    in all three of the SELECTs:

    SELECT city "City"

    FROM employee

    WHERE city LIKE '[A-C]%'

    UNION

    SELECT city "City"

    FROM customer

    WHERE city LIKE '[A-C]%'

    UNION

    SELECT city "CITY"

    FROM contact

    WHERE city LIKE '[A-C]%'

    ORDER BY city;

    I get:

    Empty set

  6. So I need to put: WHERE city LIKE '[A-C]%'

    in all three like this?

    SELECT city "City"

    FROM employee

    WHERE city LIKE '[A-C]%'

    UNION

    SELECT city "City"

    FROM customer

    WHERE city LIKE '[A-C]%'

    UNION

    SELECT city "CITY"

    FROM contact

    WHERE city LIKE '[A-C]%'

    ORDER BY city;

    ---------------------------------

    Scratch that. Just tried the above and am getting an "Empty Set".

    Anyone have more suggestions?

  7. I have a simple SQL query that won't work. Well it seems to work, except for the part where I want only cities that begin with the letters A, B, or C to be shown.

    Here's my query:

    SELECT city "City"

    FROM employee

    UNION

    SELECT city "City"

    FROM customer

    UNION

    SELECT city "CITY"

    FROM contact

    WHERE city LIKE '[A-C]%'

    ORDER BY city;

    Basically, all three tables (employee, customer, and contact) have a field / column named "city". I want the query to show me all of the cities from the three tables (with no city repeated) that begin with the letters A, B, or C.

    I think it's showing me all the cities, but it's not filtering them out. It's showing me ALL the cities. I just want the ones that start with A, B, or C.

  8. Is there any way to change the width of the sidebar? I'm running Vista Ultimate x64. Reason I want to change the width is that the Everest sidebar gadget is kind of cramped. If I make the font larger for items in the Everest sidebar gadget, items wrap to the line beneath and it begins to look cluttered. If the sidebar is resizable (width-wise), would the gadgets take advantage of that extra width and automatically space / resize themselves too?

  9. Right now there are only two files on the "Clean Boot CD" when I open it in explorer:

    BOOTCAT.BIN

    BOOTIMG.BIN

    I tried extracting the contents of both files and only BOOTIMG.BIN will extract. These files are in BOOTIMG.BIN:

    attrib.exe

    chkdsk.ex

    debug.exe

    deltree.exe

    ext.exe

    extract.exe

    fdisk.exe

    findramd.exe

    hibinv.exe

    label.exe

    mem.exe

    move.exe

    mscdex.exe

    scandisk.exe

    scanreg.exe

    xcopy32.exe

    xcopy.exe

    scandisk.ini

    xcopy32.mod

    command.com

    edit.com

    format.com

    mode.com

    sys.com

    autoexec.bat

    fixit.bat

    help.bat

    cd1.sys

    cd2.sys

    cd3.sys

    cd4.sys

    config.sys

    country.cs

    display.sys

    flashpt.sys

    himem.sys

    io.sys

    msdos.sys

    readme.txt

    --------------------

    When I open config.sys in notepad, this is what's in it:

    rem DEVICE=HIMEM.SYS /testmem:off

    FILES=30

    BUFFERS=20

    DEVICE=cd1.SYS /D:tomato

    rem DEVICE=cd1.SYS /D:tomato /P:1f0,14

    rem DEVICE=cd1.SYS /D:tomato /P:170,15

    rem DEVICE=cd1.SYS /D:tomato /P:170,10

    rem DEVICE=cd1.SYS /D:tomato /P:1e8,12

    rem DEVICE=cd1.SYS /D:tomato /P:1e8,11

    rem DEVICE=cd1.SYS /D:tomato /P:168,10

    rem DEVICE=cd1.SYS /D:tomato /P:168,9

    LASTDRIVE=Z

    ---------------

    So I would just replace:

    DEVICE=cd1.SYS /D:tomato

    with:

    DEVICE=GCDROM.SYS /D:tomato

    ?

    I'm guessing I add the GCDROM.SYS to the same directory all of these files are in. Once I add GCDROM.SYS though, how do I pack them all back up into that single BOOTIMG.BIN file? Also, do I need to delete the cd1-4.sys files?

  10. I've been using this "clean boot CD" for awhile now to do my BIOS updates:

    http://www.nu2.nu/bootcd/#clean

    Recently, I switched to a SATA optical drive and now whenever I boot with this CD it says that it can't find any optical drive. Is there any way to get it to work with SATA optical drives? If not is there any way to make a "clean boot USB flash drive" that works exactly like this clean boot CD except for it being a USB flash drive instead of a CD?

  11. I was looking through my registry today to find a way to get WinRAR's context menu items back since they had suddenly disappeared. When looking through the registry, I accidentally deleted something and am not sure what it was. Anyway, after accidentally deleting the registry key(s), every folder I open, opens in a new, separate window. I've gone into:

    Control Panel

    - Folder Options

    and clicked on "Open each folder in the same window", apply then OK then restarted my PC, but it doesn't work. I set it back to "Open each folder in its own window" and restarted then once Windows was started up, changed it back to "Open each folder in the same window" then finally restarted again.

    Nothing works. Folders keep opening in their own windows. Anyone know how to fix this? I want it back so that when I open a folder inside another folder it opens in the same window instead of opening a new window.

  12. Ok, got the ISO working. Problem now is that after creating and deleting virtual hard drives a couple of times, Vista is asking me to reactivate. Is that normal? I haven't made any real hardware changes in the last six months. I have been playing with virtual optical and hard drives though.

  13. Yes, all I want to do is make the changes I listed in post #16 AND have ONLY the GOD Account when Vista is installed. As I said earlier I have already done this with an earlier version of vLite. I want to do it again and make some additional changes, but when I choose to skip user creation with this latest version of vLite, Vista setup still makes me create an account (the GOD account is not the only account like I wanted it).

  14. I installed Virtual PC 2007 on my Vista Ultimate x64 machine. I'm now trying to install XP SP2 as a guest in VPC. I made an ISO of my XP CD using UltraISO. When at the part where it asks:

    "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device"

    I go to the CD menu and choose "Capture ISO Image...", then I choose my XP ISO file. After that it just sits there showing the client mac address and "dhcp" with a backslash spinning around.

    I've tried resetting as well after choosing "Capture ISO Image...", but that still doesn't work. Do I need to have a virtual drive program like daemon tools as well?



×
×
  • Create New...