Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


kikuk

Member
  • Content count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kikuk

Profile Information

  • OS
    XP Pro x86
  • Country
  1. I also had to unistall KB4056615 as it did lot of problems....Firefox could not open parts of his profile and also got the "This security identifier cannot be applied to the owner of the object"
  2. @ Mathwiz indeed...uninstall & reinstall of Net 4 does the job....KB2487367 is fine now...
  3. OK...got the same: KB2487367 .Net Framework 4 Update runs endless, while installs successfully..... If there is no simple solution known....I guess I have to deinstall the complete Netframework with the Dotnetfx-Cleanup. Then reeinstalling net 3.5.1 & 4....and let the updates do the rest....
  4. finally to get rid of the loop 'caused by the net 2.0 updates last days.....I deinstalled the complete Netframework with the Dotnetfx-Cleanup. Reinstalled net 3.5.1 & 4....and let the updates do the rest.... (3.5 sp1 will also install 2 & 1 as it needs it to work) If no other more simple solution is known....this is at least the best to get out of the loop.
  5. sure the "custom" scan on the website says once more they are needed. the installed update list says everything is istalled...as you saw above. the event-viewer says for excample: german: Updatename: KB3135986. Erfolg- bzw. Fehlerstatus der Installation: 0 english: Updatename: KB3135986. Success- or Mistakestatus of the Installation: 0
  6. got the same as @bluebolt all 5 Netframe 2.0 updates looks like correct installed onto my updates/software list; but explorer update want to install again & again....sure the yellow shield as well.....
×