Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


abdo97

Member
  • Content Count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About abdo97

Profile Information

  • OS
    XP Pro x86
  1. I don't think anything you've done here could cause that. There must be something else that you did differently. Like starting from an other set of files. No. It's the same base since I started working with nLite for the very first time. Though very unlikely, could removing the folder [bOOT] have any effect on the installation?
  2. Hey guys, I'm new here & this is my first post. I really hope this hasn't been brought up before because I already searched the forum & found nothing useful... Prologue: I'm trying to build a very small & basic installation of Windows 2000 that doesn't even have network support, it will be used primarily for games & some other programs. I will put it in a VHD (Virtual Hard Disk) file then copy that file to a USB Stick, that file will then be loaded into RAM (yep, the whole VHD file) & Windows will be started & used directly from there. I'm following THIS guide if anyone wants to know. SO, I've already used nLite to make several "lite" builds of 2000 before but this time it looks like I stripped the install folder too much to cause some problems. Note that that these problems that I'm about to mention never happened before & only happened with my latest, super stripped build so it's certainly something that I REMOVED that caused them... Here we go: 1. Setup can't find drivers for things like Battery, Volume (NOT audio) & something called "hdc" besides some other things, I'm pretty sure I didn't remove any drivers related to those, especially Battery, you can check my .INI file at the bottom. 2. Serial Key no longer works; I tried my personal one many times & even tried different ones from the Internet, no luck. So that's about it for now, the Serial Key prompt is the farest I've went into setup anyway, any help is appreciated... BTW I'm using a Windows 2000 SP4 CD as my base, you can view & download my settings file HERE (Also attatched in this document). Cheers! Stripp3d.ini
×
×
  • Create New...