Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


IIARROWS

Member
  • Content Count

    14
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About IIARROWS

Profile Information

  • OS
    Windows 8.1 x64
  • Country

Recent Profile Visitors

456 profile views
  1. For anything related to themes, please refer to the theme you are using.
  2. https://www.sevenforums.com/tutorials/517-menu-bar-turn-off.html As for your virginity, we can discuss it...
  3. I just know there is a registry key for that, I don't remember which one.
  4. Oh, me neither... I just type in the start menu and in less then a second I'm already there. Unless you don't exactly know what you are looking for, in that case an organisation by categories of is far superior. I's a cluster of icons and text that tells you nothing. ESPECIALLY if you are not an expert. It's a wrong default.
  5. Oh, but they had to show that you now have a few more vertical pixel then before Windows 7!! And people where HAPPY!! Because of the ribbon, still one of the most useful updates in Explorer ever, like the control panel organised by categories and searchable, and system administrators keep defaulting that to Windows 98 style, that doesn't make any sense and hides a lot of functionality. I clearly remember watching it live, all the comments... And me showing how LESS space that gives you.
  6. It works for me on Creators Update stable. I only had to reset the size because after the update it reverted back to small, but it works.
  7. I don't see how ONE has anything to do with a black theme...
  8. The grouping and device type is all up to the operating system, OldNewExplorer has no control over it. The device is an HDD for Windows, it doesn't matter the technology is built.
  9. It always worked... have you the latest version? Anyway, if I told you I got an update this week, on mid-September, it's pretty obvious I have the big update released more then one month ago...
  10. It works on both a Surface Pro 4 and a desktop... By "recent", I think you count the one I installed 2 days ago.
  11. It's not the latest version, it's always been like this. And it cannot be resolved because ONE doesn't patch system files and he wants to keep it that way.
  12. Who are you to say things like that? And anyway, "need to donate" means "pay". And I would never "donate" to something that I don't know if it will be update...
  13. OK, now I've something new. It happens after resuming from standby. But only on Win + E or from the jump list, or from a regular link. It works only when I run it from the links I made with OblyTile. The strangest behavior is that if I open a folder, then I put the PC in sleep mode, after I resumed, sometimes the configuration changes. Also, this is my configuration And this are the layouts I can end with: As you can see I disabled the parent folder button, but it still shows up when the bar is on the bottom, but it doesn't when the bar is on the side. Anyone else can confirm the behavior?
  14. Hello everybody. I've finally decided to not surrender to the idiocy of Russinovich and put back the details bar where it should be. At first I tried the hard mode, that just didn't let me use the PC because it crash on boot, demanding a system restore. Then I found your little software, that I suppose it's just doing the same on runtime with the new dell (I didn't read all the thread, correct me if I'm wrong). I'm very happy, also because I've removed libraries folder using regedit but an update reset my settings. BUT, I've found a bug. When I run explorer from the jump list, the bar appear on the right. If I run it with Win+E or from the start menu, it's on the bottom. I can have windows with a different configuration depending on how I opened them. And... now I cannot replicate that behavior to post a screenshot. The only difference is that now I've restarted the OS without driver signature enforcement to use a device... but I doubt it is the reason. I'll come back when I have more information.
×
×
  • Create New...